Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 10-07-2018, 09:06 PM   #1
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default Anyone’s covert acting up

My apps not working curious if it’s just me
drop dead fred is offline   Reply With Quote Back To The Top
Old 10-07-2018, 09:09 PM   #2
jake-1024
Ten Point
 
jake-1024's Avatar
 
Join Date: Oct 2006
Location: Devine
Hunt In: Medina County
Default

Mine stopped on Friday. Haven’t gotten a pic since then. I think it was my fault though. Forgot I had changed credit cards and didn’t update it on their website. Payment didn’t go through. I fixed that Friday evening and it’s been paid, but still no pics this weekend.
jake-1024 is offline   Reply With Quote Back To The Top
Old 10-07-2018, 09:11 PM   #3
Slick8
Pope & Young
 
Slick8's Avatar
 
Join Date: Mar 2009
Location: Richmond, Texas
Hunt In: In the woods
Default

I haven't received a picture in two or three days but I fear it's the huge amount of green stuff and acorns as much as anything.

If I manually take a picture I'll get it on the app. Seems odd to not get any pictures at all for a few days.
Slick8 is offline   Reply With Quote Back To The Top
Old 10-07-2018, 09:11 PM   #4
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

My 4 are good
Fishndude is offline   Reply With Quote Back To The Top
Old 10-07-2018, 09:44 PM   #5
kcmarullo
Ten Point
 
kcmarullo's Avatar
 
Join Date: Jun 2009
Location: Danbury Tx
Hunt In: South Tx, Oklahoma
Default

Mine acted up this weekend had to turn my phone off and back on came right up.
kcmarullo is offline   Reply With Quote Back To The Top
Old 10-07-2018, 09:47 PM   #6
outlook8
Ten Point
 
outlook8's Avatar
 
Join Date: Apr 2008
Location: Houston
Hunt In: TX
Default

Wasn’t working earlier but is now.
outlook8 is online now   Reply With Quote Back To The Top
Old 10-07-2018, 09:58 PM   #7
mikew14
Eight Point
 
mikew14's Avatar
 
Join Date: Apr 2009
Location: Friendswood
Hunt In: Dimmit County
Default

2 of my 3 are triggering, but sending blacked out pics tonight. They worked fine last night.
mikew14 is offline   Reply With Quote Back To The Top
Old 10-07-2018, 10:12 PM   #8
CastAndBlast
Pope & Young
 
CastAndBlast's Avatar
 
Join Date: May 2008
Location: The Woodlands, TX
Hunt In: Liberty Co.
Default Anyone’s covert acting up

Mine just started doing the same an hour or so ago.

1 is working, 1 is not, the other two are sending black pictures, and the app keeps freezing or “thinking”.
CastAndBlast is online now   Reply With Quote Back To The Top
Old 10-07-2018, 10:19 PM   #9
hogdaddy
Ten Point
 
hogdaddy's Avatar
 
Join Date: Aug 2009
Location: castroville
Hunt In: where ever
Default

every one i buy lasts less time than the last. they are happy though to give a discount on the next that won't last as long as the one it replaces. looking for other alternatives. seriously they don't seem to last like they used to for me at least.
hogdaddy is offline   Reply With Quote Back To The Top
Old 10-07-2018, 10:24 PM   #10
Sika
Pope & Young
 
Sika's Avatar
 
Join Date: Oct 2006
Location: Llano
Hunt In: Hill Country and East TX
Default

Mine hardly ever work
Sika is online now   Reply With Quote Back To The Top
Old 10-07-2018, 10:38 PM   #11
rebelbow
Ten Point
 
rebelbow's Avatar
 
Join Date: Dec 2006
Location: east texas
Hunt In: tx,ks,ok
Default

mine sent a blacked out pic at 0730 pm
20 or so pics this morning
rebelbow is offline   Reply With Quote Back To The Top
Old 10-07-2018, 10:43 PM   #12
Archery1st
Pope & Young
 
Archery1st's Avatar
 
Join Date: Oct 2006
Location: Buda, Tx
Hunt In: Kinney County, Tx / Lampasas County, Tx / Union County, NM
Default

Mine has been acting up for about three weeks. Nothing has changed on my end, camera is at the same spot it has sent thousand of pics from.

It logged in established a single and no pics for 2 weeks..then I started getting pics every other day or so. Not sure if it is the camera or the network. Odd that several others are experiencing issues as well though.

I have a theory ATT has way over stretched their bandwith with Direct TV now allowing everyone to stream anything anywhere for $10 a month.

My ATT cell service has been hit or miss lately as well.
Archery1st is offline   Reply With Quote Back To The Top
Old 10-07-2018, 10:44 PM   #13
Skinny
Pope & Young
 
Skinny's Avatar
 
Join Date: Mar 2010
Location: Forestburg,Tx
Hunt In: Montague County
Default

My app wasn’t acting normal for a bit. Good now


Skinny
Skinny is offline   Reply With Quote Back To The Top
Old 10-07-2018, 10:48 PM   #14
Randy Madden
Ten Point
 
Randy Madden's Avatar
 
Join Date: Jun 2016
Location: East Texas
Hunt In: Everywhere
Default

Had 8 blacked out pics earlier but they eventually loaded.
I was starting to get worried.
Randy Madden is online now   Reply With Quote Back To The Top
Old 10-07-2018, 11:43 PM   #15
hooligan
Pope & Young
 
hooligan's Avatar
 
Join Date: Dec 2009
Location: Fort Worth
Hunt In: Foard Co.
Default

Mine has been acting up since Friday. I got one pic around 3pm then nothing since. It’s showing good signal and full battery but hasn’t done anything since Friday afternoon
hooligan is offline   Reply With Quote Back To The Top
Old 10-08-2018, 08:37 PM   #16
rebelbow
Ten Point
 
rebelbow's Avatar
 
Join Date: Dec 2006
Location: east texas
Hunt In: tx,ks,ok
Default

mine is back working
40 plus pics today
rebelbow is offline   Reply With Quote Back To The Top
Old 10-08-2018, 10:33 PM   #17
Rcole1310
Eight Point
 
Rcole1310's Avatar
 
Join Date: Jul 2009
Location: Katy,TX
Hunt In: Brackettville,TX
Default

I’m done with them. Going to a new brand. Doing my research now.


Sent from my iPhone using Tapatalk
Rcole1310 is offline   Reply With Quote Back To The Top
Old 10-08-2018, 11:38 PM   #18
klepdo
Ten Point
 
klepdo's Avatar
 
Join Date: May 2007
Location: The Colony
Default

My last picture was on 10/02/18 they told me I need to

Step 1: Go to your NET tab scroll down to 'download Fw" and click okay ( it will give you a few steps before it does it)

Step 2: GO to setup, then go to menu, scroll over to your SYS tab, scroll down to format hit yes, then go back to the SYS tab and scroll down to default and hit default set (which will take you back to the main screen)

step 3: looking directly at your camera you see arrows that go up down right & left. Hit the right arrow key then immediately hit the left arrow key. Your camera will then say syncing to portal.

after please place your camera on the "on position" wave your hand in front of it a few times and you should get a picture. If this doesn't work please give us a call back.
klepdo is offline   Reply With Quote Back To The Top
Old 10-08-2018, 11:46 PM   #19
sierracharlie338
Pope & Young
 
sierracharlie338's Avatar
 
Join Date: Dec 2011
Location: The Republic of Texas (Houston)
Hunt In: Anywhere I can.... seems to be pretty limited these days
Default

I got a server issue error yesterday. Let it be for a couple hours and it’s back up and shooting.


Sierracharlie out…
sierracharlie338 is online now   Reply With Quote Back To The Top
Old 10-10-2018, 09:45 PM   #20
elliscountyhog
Pope & Young
 
elliscountyhog's Avatar
 
Join Date: Jan 2008
Location: Ennis,Tx
Hunt In: WG Outdoors on Facebook
Default

Mine back down again. No problems in 2 years and now app down twice in 2 weeks
elliscountyhog is online now   Reply With Quote Back To The Top
Old 10-10-2018, 09:46 PM   #21
outlook8
Ten Point
 
outlook8's Avatar
 
Join Date: Apr 2008
Location: Houston
Hunt In: TX
Default

Quote:
Originally Posted by elliscountyhog View Post
Mine back down again. No problems in 2 years and now app down twice in 2 weeks
Mine’s acting up again too.
outlook8 is online now   Reply With Quote Back To The Top
Old 10-10-2018, 10:03 PM   #22
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Mine too
Fishndude is offline   Reply With Quote Back To The Top
Old 10-10-2018, 10:09 PM   #23
Etxbuckman
Pope & Young
 
Join Date: Aug 2011
Location: Spring
Default

Man these things seem like a lot of **** work for what you actually get in return.
Etxbuckman is offline   Reply With Quote Back To The Top
Old 10-10-2018, 10:11 PM   #24
Johnny
Pope & Young
 
Johnny's Avatar
 
Join Date: Oct 2006
Location: Conroe
Hunt In: Montgomery & Madison Counties
Default

Yep...got the white screen going again.

Sent from my SM-G950U using Tapatalk
Johnny is offline   Reply With Quote Back To The Top
Old 10-10-2018, 10:24 PM   #25
MBADGETT
Spike
 
MBADGETT's Avatar
 
Join Date: Aug 2016
Location: Nederland TX
Hunt In: Kountze TX
Default

Mine is sending me pics of Raccoons right now. Lol
MBADGETT is offline   Reply With Quote Back To The Top
Old 10-10-2018, 10:36 PM   #26
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Seems to be back up and running
Fishndude is offline   Reply With Quote Back To The Top
Old 10-11-2018, 10:06 PM   #27
Plain Lucky
Ten Point
 
Plain Lucky's Avatar
 
Join Date: Mar 2010
Hunt In: North central Tx, Kansas
Default

I'm getting a message that says:

Alert
GATEWAY_TIMEOUT
Plain Lucky is offline   Reply With Quote Back To The Top
Old 10-11-2018, 10:19 PM   #28
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by Plain Lucky View Post
I'm getting a message that says:

Alert
GATEWAY_TIMEOUT
This is what i was getting the other night as well.. now I’m periodically getting the black pics

Edit now getting the gateway alert again
drop dead fred is offline   Reply With Quote Back To The Top
Old 10-11-2018, 10:23 PM   #29
RedArrow
Ten Point
 
RedArrow's Avatar
 
Join Date: Dec 2006
Location: Anahuac, TX.
Hunt In: Victoria, Llano
Default

Yep here too. 2nd night in a row!!��
RedArrow is online now   Reply With Quote Back To The Top
Old 10-11-2018, 10:29 PM   #30
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Piece o’ crap! Lol
Fishndude is offline   Reply With Quote Back To The Top
Old 10-11-2018, 10:30 PM   #31
Skinny
Pope & Young
 
Skinny's Avatar
 
Join Date: Mar 2010
Location: Forestburg,Tx
Hunt In: Montague County
Default

Covert suppoorrertttttrt


Skinny
Skinny is offline   Reply With Quote Back To The Top
Old 10-12-2018, 12:16 AM   #32
Archery1st
Pope & Young
 
Archery1st's Avatar
 
Join Date: Oct 2006
Location: Buda, Tx
Hunt In: Kinney County, Tx / Lampasas County, Tx / Union County, NM
Default

I got one picture today...first picture in 4 days and battery is still at 7.
Archery1st is offline   Reply With Quote Back To The Top
Old 10-12-2018, 12:19 AM   #33
justintyme8303
Pope & Young
 
justintyme8303's Avatar
 
Join Date: Feb 2009
Location: The Great State
Hunt In: Any
Default

mine keeps draining the batteries like in week.
justintyme8303 is offline   Reply With Quote Back To The Top
Old 10-12-2018, 09:35 AM   #34
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Quote:
Originally Posted by Archery1st View Post
I got one picture today...first picture in 4 days and battery is still at 7.
Mitch the battery level display on the app is bogus.
Fishndude is offline   Reply With Quote Back To The Top
Old 10-12-2018, 09:37 AM   #35
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by Fishndude View Post
Mitch the battery level display on the app is bogus.

Bruce said thanks....
Smart is offline   Reply With Quote Back To The Top
Old 10-12-2018, 09:40 AM   #36
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Lol. Bruce. I always get those two mixed up.
Fishndude is offline   Reply With Quote Back To The Top
Old 10-12-2018, 10:12 AM   #37
adam_p
Ten Point
 
adam_p's Avatar
 
Join Date: Sep 2011
Location: Pilot Point
Hunt In: Grayson, Cooke, Denton
Default

Quote:
Originally Posted by justintyme8303 View Post
mine keeps draining the batteries like in week.
Turn off the feature that allows you to tell the camera to take a pic. It makes a difference. Mine never worked anyway.
adam_p is online now   Reply With Quote Back To The Top
Old 10-12-2018, 10:15 AM   #38
gingib
Pope & Young
 
Join Date: Aug 2014
Location: Central Tx
Hunt In: NTX
Default

Mine said gateway timeout last night for a bit. But been working since.
gingib is online now   Reply With Quote Back To The Top
Old 10-12-2018, 10:37 AM   #39
spro
Six Point
 
Join Date: Oct 2014
Location: Highland Village, TX
Default

Interesting. I have a Spartan and mine has been acting up this week also.
spro is offline   Reply With Quote Back To The Top
Old 10-18-2018, 06:37 AM   #40
CWendling
Six Point
 
CWendling's Avatar
 
Join Date: Aug 2015
Location: Nevada,tx
Hunt In: Coleman County
Default

So my app is working again (no more timeout) but havent gotten pics on any of the 3 cams in a week which is really unusually. Yall?
CWendling is offline   Reply With Quote Back To The Top
Old 10-18-2018, 08:49 AM   #41
Archery1st
Pope & Young
 
Archery1st's Avatar
 
Join Date: Oct 2006
Location: Buda, Tx
Hunt In: Kinney County, Tx / Lampasas County, Tx / Union County, NM
Default

Quote:
Originally Posted by Fishndude View Post
Mitch the battery level display on the app is bogus.
Thanks Steve! But, I don't use the Covert app. My pics are sent from cam via text.

For they past several years my camera has run well down to about 5 before its stops sending pics.

Oddly enough..i did get 4 more pics yesterday and camera is down to 6.

Last edited by Archery1st; 10-18-2018 at 08:56 AM.
Archery1st is offline   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1999-2012, TexasBowhunter.com