Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 07-23-2021, 06:23 AM   #1
FLASH_OUTDOORS
Pope & Young
 
FLASH_OUTDOORS's Avatar
 
Join Date: Aug 2012
Location: Tomball
Hunt In: Davy Crockett National Forest
Default This a known Tundra Problem??

I have a 2019 Tundra 4x4 TRD Sport. 109,790 miles. I havenít needed to do anything other than brakes snd tires on this truck.

Randomly the 4lo and 4hi lights will flash together
Simultaneously

Lights flashed on me a month ago on the way to work. Stopped and havenít done it since. Jumped in the truck this morning, threw the truck in reverse, and boom, both lights flashing. They stopped by the time I got out of the neighborhood. Drove 1 mile and they started flashing again. Pulled into the gas station, put it in park and the lights went off. Sitting here idling now, no lights. Truck has 109,790 miles so Iím assuming Toyota will tell me to get bent.


Sent from my iPhone using Tapatalk Pro
FLASH_OUTDOORS is online now   Reply With Quote Back To The Top
Old 07-23-2021, 06:29 AM   #2
hpdrifter
Ten Point
 
Join Date: Sep 2014
Location: kerens
Hunt In: anywhere I can
Default

google says the indicator doesn't know where it is in one instance.

Another said oil temp sensor was out....??????
hpdrifter is online now   Reply With Quote Back To The Top
Old 07-23-2021, 06:31 AM   #3
Maddox
Ten Point
 
Maddox's Avatar
 
Join Date: Oct 2006
Location: The Woodlands
Default

Secondary air pump. Mine did that and i replaced it at 150k miles. Disconnect the negative from the battery for 10 minutes and it will stop the flashing for awhile. If you don’t repair it the truck will eventually go into limp mode and not drive over 30 mph. If it does that, disconnect the negative wire again for 10m.

Someone makes a bypass you can install if you wanted. Google it.
Maddox is offline   Reply With Quote Back To The Top
Old 07-23-2021, 06:33 AM   #4
Hogmauler
Pope & Young
 
Hogmauler's Avatar
 
Join Date: Dec 2009
Location: Katy
Hunt In: Kerrville
Default

That is crazy. I have a 2015 with 63,000 on. No problems yet.
Hogmauler is offline   Reply With Quote Back To The Top
Old 07-23-2021, 07:26 AM   #5
Rubberdown
Ten Point
 
Rubberdown's Avatar
 
Join Date: May 2015
Location: Houston
Default

Secondary air pump would have check engine light flashing as well. Did you cycle through 4wd and back to 2wd?
Rubberdown is offline   Reply With Quote Back To The Top
Old 07-23-2021, 07:35 AM   #6
MisterB
Eight Point
 
MisterB's Avatar
 
Join Date: Nov 2008
Location: Longview
Hunt In: Hill Country
Default

Check your negative ground cable connection. Inconsistent or sporadic breaks in contact can cause these kinds of weird happenings on any vehicle. It screws with the computer chips.
MisterB is offline   Reply With Quote Back To The Top
Old 07-23-2021, 07:49 AM   #7
savin yours
Pope & Young
 
savin yours's Avatar
 
Join Date: Feb 2007
Location: Texas
Hunt In: Lampasas
Default

A í19 with 109k???? Dang!


Sent from my iPhone using Tapatalk
savin yours is online now   Reply With Quote Back To The Top
Old 07-23-2021, 07:55 AM   #8
Graysonhogs
Pope & Young
 
Graysonhogs's Avatar
 
Join Date: Jan 2012
Location: Savoy, Texas
Hunt In: Fannin/Grayson/Erath
Default

Quote:
Originally Posted by Maddox View Post
Secondary air pump. Mine did that and i replaced it at 150k miles. Disconnect the negative from the battery for 10 minutes and it will stop the flashing for awhile. If you don’t repair it the truck will eventually go into limp mode and not drive over 30 mph. If it does that, disconnect the negative wire again for 10m.

Someone makes a bypass you can install if you wanted. Google it.
I'll see if I can find where I got mine. I bypassed that crap. In the past Toyota would warranty those out to 150k miles. Definitely a known problem. Have a code reader?

Edit: http://hewitt-tech.com/store/index.p...SAAEgIUd_D_BwE
Graysonhogs is online now   Reply With Quote Back To The Top
Old 07-23-2021, 07:57 AM   #9
Graysonhogs
Pope & Young
 
Graysonhogs's Avatar
 
Join Date: Jan 2012
Location: Savoy, Texas
Hunt In: Fannin/Grayson/Erath
Default

Quote:
Originally Posted by Hogmauler View Post
That is crazy. I have a 2015 with 63,000 on. No problems yet.
That's like a "little old lady who drove to church on Sundays" amount of miles.
Graysonhogs is online now   Reply With Quote Back To The Top
Old 07-23-2021, 07:58 AM   #10
Graysonhogs
Pope & Young
 
Graysonhogs's Avatar
 
Join Date: Jan 2012
Location: Savoy, Texas
Hunt In: Fannin/Grayson/Erath
Default

Quote:
Originally Posted by MisterB View Post
Check your negative ground cable connection. Inconsistent or sporadic breaks in contact can cause these kinds of weird happenings on any vehicle. It screws with the computer chips.
This as well
Graysonhogs is online now   Reply With Quote Back To The Top
Old 07-23-2021, 08:26 AM   #11
Rubberdown
Ten Point
 
Rubberdown's Avatar
 
Join Date: May 2015
Location: Houston
Default

I drive a 2014 with 64k on it. Nicest truck I ever had. Gonna keep it a long while. Had the last one till I think 280. That took 10 or 11 years.
Rubberdown is offline   Reply With Quote Back To The Top
Old 07-23-2021, 08:26 AM   #12
bbqfan5909
Ten Point
 
bbqfan5909's Avatar
 
Join Date: Jun 2012
Default

Believe its an airpump issue, see if dealership will cover it.

Also have 19' tundra with 98k, haven't had this issue, 2015 tundra with 220k and no issues and 2012 with 150k and none.
bbqfan5909 is online now   Reply With Quote Back To The Top
Old 07-23-2021, 08:27 AM   #13
Lone_Wolf
Ten Point
 
Lone_Wolf's Avatar
 
Join Date: Sep 2007
Hunt In: Bosque Hill McLennan Navarro Counties
Default

https://www.tundras.com/threads/2019...lashing.49552/
Lone_Wolf is online now   Reply With Quote Back To The Top
Old 07-23-2021, 08:30 AM   #14
Walker
Ten Point
 
Walker's Avatar
 
Join Date: Oct 2006
Location: San Antonio
Default

Been driving tundras since 04. First I've ever heard of this problem. Did you Google it?
Walker is online now   Reply With Quote Back To The Top
Old 07-23-2021, 08:35 AM   #15
simek
Ten Point
 
simek's Avatar
 
Join Date: Oct 2006
Location: Spicewood, TX
Default

I cracked a valve spring in my 2013 Tundra, and the dashboard lit up like a Christmas tree, including the 4HI and 4LO. I think that is Toyota's way of suggesting that you get your truck to a shop quick. Eventually, my truck went into limp mode, and that was when I took mine in.
simek is offline   Reply With Quote Back To The Top
Old 07-23-2021, 08:36 AM   #16
Hogmauler
Pope & Young
 
Hogmauler's Avatar
 
Join Date: Dec 2009
Location: Katy
Hunt In: Kerrville
Default

Quote:
Originally Posted by Graysonhogs View Post
That's like a "little old lady who drove to church on Sundays" amount of miles.
Believe it or not it was! We bought it at Atkinson in college station. Found out that a granny owned it and would come in every few years and buy another one. It’s 4x4 5.7 waaay to much truck for me now since I sold our property. I’d love to have a new 6 cylinder tundra but can’t find one. This is a beautiful truck too. Traded my 6 in for my wife to buy her 2018 sequoia. My tundra had 210,000 on it and they gave me $5,000.00 on it. It was gone pretty quick.

Last edited by Hogmauler; 07-23-2021 at 08:39 AM.
Hogmauler is offline   Reply With Quote Back To The Top
Old 07-23-2021, 08:44 AM   #17
6.5 shooter
Ten Point
 
6.5 shooter's Avatar
 
Join Date: Jan 2017
Location: San Antonio
Hunt In: Montell, Hondo, Laredo
Default

When you turned the a/c up, did you hit the 4x4 knob?
They put that in the worst place ever.
6.5 shooter is online now   Reply With Quote Back To The Top
Old 07-23-2021, 10:49 AM   #18
Leonhogboy
Pope & Young
 
Leonhogboy's Avatar
 
Join Date: Oct 2006
Location: Austin
Hunt In: Coryell Co, Lee Co, Idaho, & Anywhere invited
Default

2014 Tundra with 143,000 and I haven't seen this. I have replaced front turn signal sockets 3 times for blowing bulbs. The sockets look scorched from heat or arcing.

Hogboy
Leonhogboy is online now   Reply With Quote Back To The Top
Old 07-23-2021, 10:52 AM   #19
FLASH_OUTDOORS
Pope & Young
 
FLASH_OUTDOORS's Avatar
 
Join Date: Aug 2012
Location: Tomball
Hunt In: Davy Crockett National Forest
Default

Quote:
Originally Posted by Graysonhogs View Post
I'll see if I can find where I got mine. I bypassed that crap. In the past Toyota would warranty those out to 150k miles. Definitely a known problem. Have a code reader?

Edit: http://hewitt-tech.com/store/index.p...SAAEgIUd_D_BwE

What is this secondary air pump you guys speak of??


Sent from my iPhone using Tapatalk Pro
FLASH_OUTDOORS is online now   Reply With Quote Back To The Top
Old 07-23-2021, 11:25 AM   #20
dustoffer
Pope & Young
 
dustoffer's Avatar
 
Join Date: Sep 2009
Location: Seguin, Tx
Hunt In: S/Central Tx
Default

Quote:
Originally Posted by savin yours View Post
A í19 with 109k???? Dang!


Sent from my iPhone using Tapatalk
My thoughts too---some folks just have long commutes and live in their trucks.
dustoffer is offline   Reply With Quote Back To The Top
Old 07-23-2021, 11:49 AM   #21
Rubberdown
Ten Point
 
Rubberdown's Avatar
 
Join Date: May 2015
Location: Houston
Default

Quote:
Originally Posted by FLASH_OUTDOORS View Post
What is this secondary air pump you guys speak of??


Sent from my iPhone using Tapatalk Pro
Itís an air injection pump that injects extra air into the exhaust that helps in heating up the catalytic converterís quickly. Itís for low temperature cold start emissions.

When it fails your car goes into limp mode and sucks a big fat one. Generally itís a valve on the exhaust manifold that goes bad but the blower can fail too. Itís really not a big deal to repair but Toyota will only replace the entire system basically at a huge cost. On my old tundra I replaced the valve once in the parking lot at work during lunch.

They have a bypass kit with block off plates That tricks the computer into thinking everythingís warm enough and doesnít run the system. I probably ought to get on that on my current tundra so I never have to deal with the limp mode well crap
Rubberdown is offline   Reply With Quote Back To The Top
Old 07-23-2021, 11:58 AM   #22
Graysonhogs
Pope & Young
 
Graysonhogs's Avatar
 
Join Date: Jan 2012
Location: Savoy, Texas
Hunt In: Fannin/Grayson/Erath
Default

Quote:
Originally Posted by FLASH_OUTDOORS View Post
What is this secondary air pump you guys speak of??


Sent from my iPhone using Tapatalk Pro
If you have a code reader, see what codes its throwing
Graysonhogs is online now   Reply With Quote Back To The Top
Old 07-23-2021, 12:05 PM   #23
91cavgt
Ten Point
 
91cavgt's Avatar
 
Join Date: Jun 2013
Location: San Antonio
Default

My step-dad has a 2013 Tundra with around 30k on it. He doesn’t hardly ever drive anywhere.
91cavgt is online now   Reply With Quote Back To The Top
Old 07-23-2021, 12:06 PM   #24
Rubi513
Pope & Young
 
Rubi513's Avatar
 
Join Date: Aug 2013
Location: Centerville
Hunt In: Walker County
Default

Quote:
Originally Posted by 91cavgt View Post
My step-dad has a 2013 Tundra with around 30k on it. He doesnít hardly ever drive anywhere.
He can't afford the gas...
Rubi513 is offline   Reply With Quote Back To The Top
Old 07-23-2021, 12:21 PM   #25
Rubberdown
Ten Point
 
Rubberdown's Avatar
 
Join Date: May 2015
Location: Houston
Default

God that’s the truth. Things gas hungry.
Rubberdown is offline   Reply With Quote Back To The Top
Old 07-23-2021, 12:24 PM   #26
Hogmauler
Pope & Young
 
Hogmauler's Avatar
 
Join Date: Dec 2009
Location: Katy
Hunt In: Kerrville
Default

I can’t stand the 5.7. It burns fuel while not running. If I can find a new 6 cylinder it’s gone.
Hogmauler is offline   Reply With Quote Back To The Top
Old 07-23-2021, 12:36 PM   #27
Walker
Ten Point
 
Walker's Avatar
 
Join Date: Oct 2006
Location: San Antonio
Default

Hey, if you can't stand 15-16mpg you should probably buy a Prius.
Walker is online now   Reply With Quote Back To The Top
Old 07-23-2021, 12:39 PM   #28
Rubberdown
Ten Point
 
Rubberdown's Avatar
 
Join Date: May 2015
Location: Houston
Default

I wish I got 15. Since we are buying this property i might buy an econobox and a crappy ranch truck to leave there. Can’t afford all this gas.
Rubberdown is offline   Reply With Quote Back To The Top
Old 07-23-2021, 12:54 PM   #29
bloodstick
Ten Point
 
bloodstick's Avatar
 
Join Date: Oct 2013
Hunt In: All over Texas
Default

Quote:
Originally Posted by Hogmauler View Post
I canít stand the 5.7. It burns fuel while not running. If I can find a new 6 cylinder itís gone.

I have looked all over and have not found any deliveries. I heard they may not be fully available until early 2022


Sent from my iPhone using Tapatalk
bloodstick is online now   Reply With Quote Back To The Top
Old 07-23-2021, 01:20 PM   #30
Hogmauler
Pope & Young
 
Hogmauler's Avatar
 
Join Date: Dec 2009
Location: Katy
Hunt In: Kerrville
Default

Quote:
Originally Posted by Walker View Post
Hey, if you can't stand 15-16mpg you should probably buy a Prius.
I got your Prius hanging!
Hogmauler is offline   Reply With Quote Back To The Top
Old 07-23-2021, 01:39 PM   #31
FLASH_OUTDOORS
Pope & Young
 
FLASH_OUTDOORS's Avatar
 
Join Date: Aug 2012
Location: Tomball
Hunt In: Davy Crockett National Forest
Default

Quote:
Originally Posted by Hogmauler View Post
I got your Prius hanging!

Haha



Sent from my iPhone using Tapatalk Pro
FLASH_OUTDOORS is online now   Reply With Quote Back To The Top
Old 07-23-2021, 03:48 PM   #32
simek
Ten Point
 
simek's Avatar
 
Join Date: Oct 2006
Location: Spicewood, TX
Default

Quote:
Originally Posted by Walker View Post
Hey, if you can't stand 15-16mpg you should probably buy a Prius.
Sick burn.
simek is offline   Reply With Quote Back To The Top
Old 07-23-2021, 04:16 PM   #33
NBK75
Ten Point
 
NBK75's Avatar
 
Join Date: Sep 2009
Location: Cibolo/Schertz
Hunt In: Guadalupe
Default

Quote:
Originally Posted by bloodstick View Post
I have looked all over and have not found any deliveries. I heard they may not be fully available until early 2022


Sent from my iPhone using Tapatalk
They will be rolling out in October, we are just now starting to build them.
NBK75 is offline   Reply With Quote Back To The Top
Old 07-23-2021, 04:35 PM   #34
FLASH_OUTDOORS
Pope & Young
 
FLASH_OUTDOORS's Avatar
 
Join Date: Aug 2012
Location: Tomball
Hunt In: Davy Crockett National Forest
Default

Quote:
Originally Posted by NBK75 View Post
They will be rolling out in October, we are just now starting to build them.

Nice!!


Sent from my iPhone using Tapatalk Pro
FLASH_OUTDOORS is online now   Reply With Quote Back To The Top
Old 07-23-2021, 04:55 PM   #35
Lone_Wolf
Ten Point
 
Lone_Wolf's Avatar
 
Join Date: Sep 2007
Hunt In: Bosque Hill McLennan Navarro Counties
Default

Quote:
Originally Posted by Hogmauler View Post
I canít stand the 5.7. It burns fuel while not running. If I can find a new 6 cylinder itís gone.
Get a Ford Maverick
Lone_Wolf is online now   Reply With Quote Back To The Top
Old 07-23-2021, 04:58 PM   #36
Lone_Wolf
Ten Point
 
Lone_Wolf's Avatar
 
Join Date: Sep 2007
Hunt In: Bosque Hill McLennan Navarro Counties
Default

Lone_Wolf is online now   Reply With Quote Back To The Top
Old 07-23-2021, 05:12 PM   #37
bloodstick
Ten Point
 
bloodstick's Avatar
 
Join Date: Oct 2013
Hunt In: All over Texas
Default

Quote:
Originally Posted by Lone_Wolf View Post

Thats not a truck. Its a tonka toy or hotwheels car.


Sent from my iPhone using Tapatalk
bloodstick is online now   Reply With Quote Back To The Top
Old 07-23-2021, 05:19 PM   #38
bloodstick
Ten Point
 
bloodstick's Avatar
 
Join Date: Oct 2013
Hunt In: All over Texas
Default

Quote:
Originally Posted by NBK75 View Post
They will be rolling out in October, we are just now starting to build them.

Can you confirm if these new tundras will require the same chip and go sit in a random yard until they get one like all the other brands? Or will they be ready to go come October?


Sent from my iPhone using Tapatalk
bloodstick is online now   Reply With Quote Back To The Top
Old 07-23-2021, 10:26 PM   #39
NBK75
Ten Point
 
NBK75's Avatar
 
Join Date: Sep 2009
Location: Cibolo/Schertz
Hunt In: Guadalupe
Default

Quote:
Originally Posted by bloodstick View Post
Can you confirm if these new tundras will require the same chip and go sit in a random yard until they get one like all the other brands? Or will they be ready to go come October?


Sent from my iPhone using Tapatalk
They do not have that chip
NBK75 is offline   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 1999-2012, TexasBowhunter.com