Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 12-08-2020, 09:20 AM   #1
Larryf250
Ten Point
 
Larryf250's Avatar
 
Join Date: Oct 2008
Location: Kingwood
Hunt In: Leaseless
Cool Spypoint microlink

I have had one for almost a year and it has worked fine. About a month ago I changed the batteries and it stopped transmitting photos. I updated the firmware as recommended and still nothing. The camera acts like it is taking photos but no text. Those of you that have them, any recommendations?
Their customer service is beyond terrible.
Larryf250 is offline   Reply With Quote Back To The Top
Old 12-08-2020, 09:26 AM   #2
Axe Man
Ten Point
 
Axe Man's Avatar
 
Join Date: Dec 2011
Location: Karnes County
Hunt In: Karnes County
Default

I was on the online chat yesterday to force my payment through and the person told me I needed to update the firmware to avoid it having problems. I have an external battery with a solar panel connected. It said 100% when I got the bill paid, then a few hours later sent me a message that the battery was low. 0%. Something either caused it to unplug or the chat person knew something I didn't know was about to happen.
Axe Man is offline   Reply With Quote Back To The Top
Old 12-08-2020, 10:09 AM   #3
Eastwood
Six Point
 
Join Date: Jul 2017
Default

I have one that wouldn't transmit photos so I changed the SD card and now it works fine.
Eastwood is offline   Reply With Quote Back To The Top
Old 12-08-2020, 10:29 AM   #4
careybirdwell
Pope & Young
 
careybirdwell's Avatar
 
Join Date: Nov 2010
Location: Magnolia, TX
Hunt In: Melvin, TX
Default

I had 5, so far 3 of them have died. They were working fine, I noticed that the battery were getting low through the app. Before I got back up to the lease, the batteries died. When I installed the new batteries, all 3 of them failed to connect, transmit, or take a picture. I'm just waiting on the other to fail. These are the cameras, not the link
careybirdwell is offline   Reply With Quote Back To The Top
Old 12-08-2020, 10:42 AM   #5
gingib
Pope & Young
 
Join Date: Aug 2014
Location: Central Tx
Hunt In: NTX
Default

Get what you pay for. Don't forget that.

Why I have said numerous times on here, I wouldn't run one if you GAVE it to me
gingib is offline   Reply With Quote Back To The Top
Old 12-08-2020, 10:43 AM   #6
ballgame
Ten Point
 
ballgame's Avatar
 
Join Date: Jan 2012
Location: Houston
Hunt In: Hill Country
Default

you might do a full re-format of your SD card. (Not a quick format)
This was a problem I experienced.
ballgame is offline   Reply With Quote Back To The Top
Old 12-08-2020, 10:46 AM   #7
gingib
Pope & Young
 
Join Date: Aug 2014
Location: Central Tx
Hunt In: NTX
Default

Quote:
Originally Posted by careybirdwell View Post
I had 5, so far 3 of them have died. They were working fine, I noticed that the battery were getting low through the app. Before I got back up to the lease, the batteries died. When I installed the new batteries, all 3 of them failed to connect, transmit, or take a picture. I'm just waiting on the other to fail. These are the cameras, not the link
I have 10 spartans and no issues. Some of them are 3-4 years old.

Can't beat them.

I ran 2 spypoints and their CS is awful. I sold them and haven't looked back

Last edited by gingib; 12-08-2020 at 10:52 AM.
gingib is offline   Reply With Quote Back To The Top
Old 12-21-2020, 01:11 PM   #8
Larryf250
Ten Point
 
Larryf250's Avatar
 
Join Date: Oct 2008
Location: Kingwood
Hunt In: Leaseless
Default

I have to give credit where it is due. After going on line to complain because none of the videos helped solve my issues, Spypoint actually sent me a brand new camera with a prepaid return label to send back the one I had. Not what I was expecting but glad they did.
Larryf250 is offline   Reply With Quote Back To The Top
Old 12-21-2020, 01:16 PM   #9
seminole1990
Ten Point
 
seminole1990's Avatar
 
Join Date: Oct 2015
Location: Prosper, Texas
Hunt In: Valdosta, GA; Haskell, Tx, The H, LBJ Grasslands
Default

Quote:
Originally Posted by Larryf250 View Post
I have to give credit where it is due. After going on line to complain because none of the videos helped solve my issues, Spypoint actually sent me a brand new camera with a prepaid return label to send back the one I had. Not what I was expecting but glad they did.
Took them over a month of email exchanges but they finally did the same for me.
seminole1990 is offline   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 1999-2012, TexasBowhunter.com