Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 01-13-2021, 08:48 PM   #1
TxAgHntr
Ten Point
 
TxAgHntr's Avatar
 
Join Date: Oct 2011
Location: Georgetown
Hunt In: Runnels County; Williamson County
Default Mercury 250 EFI question

Question: 2005 Mercury EFI 250

Starting from cold, prime the bulb, turn the key and press in for automatic choke, engine starts up nicely and idles appropriately.

After that, same progression except priming bulb and not pushing in for choke. (I have checked for bulb tight and it has been fine) So just normal cranking after been running around...crank, try’s to start but doesn’t, seems to struggle for gas, so I push neutral button on shifter and push throttle up to give it some gas, it starts and I have to idle it back down and put in gear and runs normal.

Runs normal while running, when stopped and in neutral it seems to run fine until I turn it off...then struggles to start unless I give it some gas...

So cold starts are great, warm engine starts struggle unless give throttle

What gives?
TxAgHntr is online now   Reply With Quote Back To The Top
Old 01-13-2021, 10:21 PM   #2
easeup
Ten Point
 
easeup's Avatar
 
Join Date: Oct 2008
Location: Texas
Default

idle speed stop just a little too low
easeup is offline   Reply With Quote Back To The Top
Old 01-13-2021, 10:23 PM   #3
TxAgHntr
Ten Point
 
TxAgHntr's Avatar
 
Join Date: Oct 2011
Location: Georgetown
Hunt In: Runnels County; Williamson County
Default

Quote:
Originally Posted by easeup View Post
idle speed stop just a little too low

On cold start it cranks up fine and idles fine...

Not arguing, asking...if my idle speed was too low wouldn’t it struggle to start cold too?
TxAgHntr is online now   Reply With Quote Back To The Top
Old 01-13-2021, 10:29 PM   #4
Buck hunter332
Six Point
 
Buck hunter332's Avatar
 
Join Date: Oct 2016
Hunt In: The water
Default

Quote:
Originally Posted by TxAgHntr View Post
On cold start it cranks up fine and idles fine...

Not arguing, asking...if my idle speed was too low wouldn’t it struggle to start cold too?
Not necessarily because I believe when it’s cold it idles higher till it get to temp
Buck hunter332 is online now   Reply With Quote Back To The Top
Old 01-13-2021, 10:31 PM   #5
TxAgHntr
Ten Point
 
TxAgHntr's Avatar
 
Join Date: Oct 2011
Location: Georgetown
Hunt In: Runnels County; Williamson County
Default

Quote:
Originally Posted by Buck hunter332 View Post
Not necessarily because I believe when it’s cold it idles higher till it get to temp
Good point. Thanks, I'll look into this.
TxAgHntr is online now   Reply With Quote Back To The Top
Old 01-13-2021, 10:34 PM   #6
Buck hunter332
Six Point
 
Buck hunter332's Avatar
 
Join Date: Oct 2016
Hunt In: The water
Default

A buddy has a rude that dose the same thing starts right up in the am then cranks for what seems like 30 seconds after the Initial start up he just lets it ride tho
Buck hunter332 is online now   Reply With Quote Back To The Top
Old 01-13-2021, 10:43 PM   #7
TxAgHntr
Ten Point
 
TxAgHntr's Avatar
 
Join Date: Oct 2011
Location: Georgetown
Hunt In: Runnels County; Williamson County
Default

Yeah, I've been letting it ride for a few months, just figure I would try to figure it out in the slower season.
TxAgHntr is online now   Reply With Quote Back To The Top
Old 01-14-2021, 06:30 AM   #8
Walker
Ten Point
 
Walker's Avatar
 
Join Date: Oct 2006
Location: San Antonio
Default

Try bumping the choke for a warm start.
Walker is offline   Reply With Quote Back To The Top
Old 01-14-2021, 09:21 AM   #9
bossbowman
Ten Point
 
bossbowman's Avatar
 
Join Date: Aug 2012
Hunt In: Bosque Brown Freestone Hill Navarro Counties
Default

I would ask over here, http://www.bbcboards.net/forumdisplay.php?f=8 make sure to include your serial # or they won't respond.
bossbowman is offline   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:10 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 1999-2012, TexasBowhunter.com