Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 03-17-2023, 08:49 AM   #1
brunner
Associate Sponsor
 
brunner's Avatar
 
Join Date: Jan 2007
Location: Victoria
Hunt In: Lavaca/Comal County
Default Kids Chinese Wonít Turn Over/Run

I bought a ďworkingĒ kids ATV from the TBH classifieds.

Iíve had myself and mechanic buddy tinkering with it.

Iíve replaced carb, harness, kill switch, stator, battery, and key switch.

I canít get this thing to run.

The problem we are having with the 4-wheeler it would crank with the old harness but would not turn over. I put on the new harness but the issue with the new harness is that some of the connectors were left out due to nothing connects to them.

It would still crank and not turn over.

We put the new carburetor and coil and still would not get a spark.

Pretty frustrated especially since I bought it from a guy that claimed it ran a few weeks prior but his kids misplaced the key and kill switch.

Took his word for it, ordered new ignition/key switch and kill switch lanyard before leaving his driveway.

Anyone have insight on what would be causing this thing to not run?

I AM NOT MECHANICALLY INCLINED.

I bought the parts on Amazon based on the ATV model number.


Sent from my iPhone using Tapatalk
brunner is offline   Reply With Quote Back To The Top
Old 03-17-2023, 09:11 AM   #2
twistedmidnite
Ten Point
 
twistedmidnite's Avatar
 
Join Date: Jun 2009
Location: Gilmer, TX
Hunt In: texas
Default

Whatever plugs aren't plugged into anything, make a jumper wire and jump the plugs and see what happens. My nephews ace wouldn't start in Arkansas this weekend. We finally noticed the break lights weren't working with the pedal. The sensor had went bad and that's the safety for cranking. Put a jumper wire in the plug and off we went.
twistedmidnite is offline   Reply With Quote Back To The Top
Old 03-17-2023, 09:35 AM   #3
matagordian
Eight Point
 
Join Date: Sep 2016
Default

compression
fuel
spark
timing

Check in this order
matagordian is offline   Reply With Quote Back To The Top
Old 03-17-2023, 09:36 AM   #4
matagordian
Eight Point
 
Join Date: Sep 2016
Default

and don't just throw parts at it

youtube James Corden. Excellent small engine repair channel. Very methodical
matagordian is offline   Reply With Quote Back To The Top
Old 03-18-2023, 12:16 PM   #5
techzan
Six Point
 
Join Date: Dec 2013
Location: Austin
Hunt In: Rocksprings
Default

I've got two 125cc Tao Tao kiddo 4-wheelers & got frustrated when one of them wouldn't start. I tried all sorts of things then I checked the spark plug for spark & there wasn't any. Turns out it was just a blown fuse. I also suggest using ethanol free gas to avoid carb problems in the future & running fuel out of line when done using it.

Last edited by techzan; 03-18-2023 at 12:33 PM.
techzan is offline   Reply With Quote Back To The Top
Old 03-18-2023, 12:45 PM   #6
crawdaddy21
Four Point
 
crawdaddy21's Avatar
 
Join Date: Sep 2012
Location: Gunter
Hunt In: Over there
Default

May sound funny but make sure it’s got enough oil in it. Might be like a generator and when it gets low on oil it won’t give a spark, therefore won’t start.
crawdaddy21 is offline   Reply With Quote Back To The Top
Old 03-18-2023, 12:51 PM   #7
J-5
Eight Point
 
Join Date: Nov 2013
Hunt In: To the wind
Default

I have one of those Coleman ones from Tsc I bought for my daughter. Every now and then it wonít fire up but will have a spark. Even still, if you get it a new plug, it fires right up on the first hit. Doesnít make sense, but itís happened three times now.
J-5 is offline   Reply With Quote Back To The Top
Old 03-18-2023, 12:59 PM   #8
flywise
Pope & Young
 
flywise's Avatar
 
Join Date: Oct 2006
Location: Tx
Hunt In: Blanco, Nacadoches,NewMexico,Colorado
Default

IT’s Chinese
flywise is offline   Reply With Quote Back To The Top
Old 03-18-2023, 02:39 PM   #9
rtp
Pope & Young
 
rtp's Avatar
 
Join Date: Aug 2010
Location: Fulshear, Texas
Hunt In: open range
Default

A perfect example of why I dont buy cheap stuff. Best of luck getting it to run without spending an enormous amount of money on it.
rtp is offline   Reply With Quote Back To The Top
Old 03-18-2023, 08:16 PM   #10
trophyhunter01
Ten Point
 
trophyhunter01's Avatar
 
Join Date: Jan 2008
Location: Texas
Default

Could be the stator.
trophyhunter01 is offline   Reply With Quote Back To The Top
Old 03-18-2023, 08:23 PM   #11
Walker
Pope & Young
 
Walker's Avatar
 
Join Date: Oct 2006
Location: San Antonio
Default

Have you tested for spark and compression. No spark and it won't run. No compression and it won't run. If you've got spark and compression then you have a fuel issue.
Walker is offline   Reply With Quote Back To The Top
Old 03-19-2023, 08:48 AM   #12
brunner
Associate Sponsor
 
brunner's Avatar
 
Join Date: Jan 2007
Location: Victoria
Hunt In: Lavaca/Comal County
Default

Quote:
Originally Posted by Walker View Post
Have you tested for spark and compression. No spark and it won't run. No compression and it won't run. If you've got spark and compression then you have a fuel issue.

No spark

Iíll check compression


Sent from my iPhone using Tapatalk
brunner is offline   Reply With Quote Back To The Top
Old 03-19-2023, 09:21 AM   #13
Samson
Ten Point
 
Samson's Avatar
 
Join Date: Mar 2010
Location: Llano County
Hunt In: Llano & Gillespie
Default

I don't see in your list where you checked the neutral switch, that will cut spark if its bad or not in neutral.
Samson is offline   Reply With Quote Back To The Top
Old 03-19-2023, 09:47 AM   #14
Samson
Ten Point
 
Samson's Avatar
 
Join Date: Mar 2010
Location: Llano County
Hunt In: Llano & Gillespie
Default

There is also a rear brake switch that has to be depressed for the motor to get spark
Samson is offline   Reply With Quote Back To The Top
Old 03-19-2023, 11:13 AM   #15
Mission408
Eight Point
 
Mission408's Avatar
 
Join Date: Jan 2014
Location: Cleburne
Hunt In: Brownwood
Default

I have had brand new cdi units junk right out of the box with that junk chinese crap. Try a different cdi unit.
Mission408 is offline   Reply With Quote Back To The Top
Old 03-19-2023, 02:07 PM   #16
91cavgt
Ten Point
 
91cavgt's Avatar
 
Join Date: Jun 2013
Location: Floresville
Default

I bought one of these many years ago for one of my step sons. It would not start either, so I dug into it. Come to find out, it had some kind of wireless kill switch. Without that system working correctly, it would kill the spark. After a lot of research, I found instructions online to bypass the remote alarm/kill switch. It fired up after that and ran fine.

Here is a video that goes over basic Chinese ATV wiring.

https://youtu.be/R3wB3zBqOpo
91cavgt is offline   Reply With Quote Back To The Top
Old 03-19-2023, 02:24 PM   #17
brunner
Associate Sponsor
 
brunner's Avatar
 
Join Date: Jan 2007
Location: Victoria
Hunt In: Lavaca/Comal County
Default

Quote:
Originally Posted by 91cavgt View Post
I bought one of these many years ago for one of my step sons. It would not start either, so I dug into it. Come to find out, it had some kind of wireless kill switch. Without that system working correctly, it would kill the spark. After a lot of research, I found instructions online to bypass the remote alarm/kill switch. It fired up after that and ran fine.

Here is a video that goes over basic Chinese ATV wiring.

https://youtu.be/R3wB3zBqOpo

I got a feeling this is it


Sent from my iPhone using Tapatalk
brunner is offline   Reply With Quote Back To The Top
Old 03-19-2023, 02:33 PM   #18
SmTx
Pope & Young
 
SmTx's Avatar
 
Join Date: Sep 2008
Location: San Marcos/Hempstead
Hunt In: Jim Wells
Default

Quote:
Originally Posted by rtp View Post
A perfect example of why I dont buy cheap stuff. Best of luck getting it to run without spending an enormous amount of money on it.
Bought one in college off a chick that needed rent money. Around 100cc and pink. We could not kill that thing. Bunch of drunk college kids tried and then I gave it to my buddy's kid who rode it for a couple years. Its demise was finally a cracked gas tank.
SmTx is offline   Reply With Quote Back To The Top
Old 03-20-2023, 07:45 AM   #19
Traildust
Pope & Young
 
Traildust's Avatar
 
Join Date: Apr 2007
Location: Alvin, Texas
Hunt In: HF4L
Default

Ya got what ya paid for! Those things are disposable....been there, done that!

Yamaha will fix your problems
Traildust is offline   Reply With Quote Back To The Top
Old 03-20-2023, 09:41 AM   #20
chehunt
Ten Point
 
Join Date: Sep 2007
Location: Columbus
Hunt In: Colorado County/ NM
Default

The Thread Title kinda shocked me when I first read it!!!
chehunt is offline   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:41 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 1999-2012, TexasBowhunter.com