Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 11-25-2021, 01:19 PM   #1
kruppa24
Pope & Young
 
kruppa24's Avatar
 
Join Date: Mar 2014
Location: gholson, tx
Hunt In: Concho
Default MoultrieMobile app

Anybody else having problems viewing their album right now?


Sent from my iPhone using Tapatalk
kruppa24 is offline   Reply With Quote Back To The Top
Old 11-25-2021, 01:43 PM   #2
Huntindad
Pope & Young
 
Huntindad's Avatar
 
Join Date: Oct 2006
Location: Leander / Liberty Hill
Hunt In: Kerr county & TP&W
Default

mine does not report back the times it is supposed to. They have no answer for that.
Huntindad is online now   Reply With Quote Back To The Top
Old 11-25-2021, 02:23 PM   #3
jb5001
Eight Point
 
Join Date: Oct 2015
Location: Friendswood
Hunt In: Polk County
Default

Mine is working fine. The squirrels are having a good thanksgiving.
It did kick me out last night and made me sign in again though.


Sent from my iPhone using Tapatalk
jb5001 is online now   Reply With Quote Back To The Top
Old 11-25-2021, 02:39 PM   #4
kruppa24
Pope & Young
 
kruppa24's Avatar
 
Join Date: Mar 2014
Location: gholson, tx
Hunt In: Concho
Default

Quote:
Originally Posted by jb5001 View Post
Mine is working fine. The squirrels are having a good thanksgiving.
It did kick me out last night and made me sign in again though.


Sent from my iPhone using Tapatalk

I logged out and back in, now album is showing up.
Thanks


Sent from my iPhone using Tapatalk
kruppa24 is offline   Reply With Quote Back To The Top
Old 11-25-2021, 02:47 PM   #5
brianlg31
Pope & Young
 
brianlg31's Avatar
 
Join Date: Jul 2009
Location: Bellville TX
Hunt In: Pandale
Default

I am


Sent from my iPhone using Tapatalk Pro
brianlg31 is offline   Reply With Quote Back To The Top
Old 11-25-2021, 02:50 PM   #6
brianlg31
Pope & Young
 
brianlg31's Avatar
 
Join Date: Jul 2009
Location: Bellville TX
Hunt In: Pandale
Default

Logging out and back in worked. Thanks. It has shown my battery is at 1% for the last 2 weeks. Iíll look at it tomorrow when I get out there.


Sent from my iPhone using Tapatalk Pro
brianlg31 is offline   Reply With Quote Back To The Top
Old 11-25-2021, 03:23 PM   #7
Huntindad
Pope & Young
 
Huntindad's Avatar
 
Join Date: Oct 2006
Location: Leander / Liberty Hill
Hunt In: Kerr county & TP&W
Default

Quote:
Originally Posted by brianlg31 View Post
Logging out and back in worked. Thanks. It has shown my battery is at 1% for the last 2 weeks. Iíll look at it tomorrow when I get out there.


Sent from my iPhone using Tapatalk Pro
I got the 12V power pack from Buccee's 39.99. works great Always have 99% battery.
Huntindad is online now   Reply With Quote Back To The Top
Old 11-25-2021, 06:01 PM   #8
brianlg31
Pope & Young
 
brianlg31's Avatar
 
Join Date: Jul 2009
Location: Bellville TX
Hunt In: Pandale
Default

I have one also. It didnít go to 1% until the last update. And if it was really 1% three days ago, Iím sure it would be dead by now.


Sent from my iPhone using Tapatalk Pro
brianlg31 is offline   Reply With Quote Back To The Top
Old 11-25-2021, 06:21 PM   #9
32drawlength
Pope & Young
 
32drawlength's Avatar
 
Join Date: Oct 2011
Location: Frisco
Hunt In: Palo Pinto County
Default

Yes my app & their program are struggling too

I reactivated 4 cameras three weeks ago, they all had 90%+ lithium batteries & stopped working

I reactivated just a single toe camera this past weekend & their program dropped it again
32drawlength is offline   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 1999-2012, TexasBowhunter.com