Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 05-16-2018, 03:07 PM   #1
HogHunter34
Ten Point
 
HogHunter34's Avatar
 
Join Date: Nov 2008
Location: Whitehouse, Tx
Hunt In: Anderson County
Default Time Chain Tensioner ?

I’ve got a 2014 Nissan Frontier that makes a chatter/rattle noise for 2 seconds only after a cold start. You can kill it and turn it back on and not hear it. It won’t do it after sitting at work all day. Only cold start. I took it to a local shop that does free diagnostics & tell me its timing chain tensioner until it builds up oil pressure then sound goes away. It’s still got power train warranty so take it over to Nissan & they are telling me it’s radiator shroud broken & loose and at start the fan hits it at high speed but then when engine warms it settles back??? I told him I don’t think so as I can kill it immediately before engine warms and fire it back up and don’t hear it. I asked why doesn’t do it after every start??? He couldn’t answer. They want to charge $305 to fix something I don’t even think is the problem. Can someone with more experience explain this possibility? I’m not buying it. Help please
HogHunter34 is online now   Reply With Quote Back To The Top
Old 05-16-2018, 03:16 PM   #2
tdwinklr
Six Point
 
Join Date: Sep 2017
Location: Leonard, TX
Hunt In: N. Central and N. East TX
Default

I have the same tensioner issue in my Hyundai Genesis. Have asked several professionals about including Hyundai and deduced is just a bad design flaw. They can fix it for about $2k but most of the techs say its more annoying than anything major.
I switched to synthetic oil and it quit for awhile but now doing it again.

Go to forums where real people talk about their car issues and you'll usually find better answers than dealers have.
tdwinklr is offline   Reply With Quote Back To The Top
Old 05-16-2018, 03:29 PM   #3
Lungbustr
Pope & Young
 
Lungbustr's Avatar
 
Join Date: Jun 2007
Location: Texas
Default

Quote:
Originally Posted by tdwinklr View Post
I have the same tensioner issue in my Hyundai Genesis. Have asked several professionals about including Hyundai and deduced is just a bad design flaw. They can fix it for about $2k but most of the techs say its more annoying than anything major.
I switched to synthetic oil and it quit for awhile but now doing it again.

Go to forums where real people talk about their car issues and you'll usually find better answers than dealers have.
That last line is sad but true.
Lungbustr is online now   Reply With Quote Back To The Top
Old 05-16-2018, 03:33 PM   #4
HogHunter34
Ten Point
 
HogHunter34's Avatar
 
Join Date: Nov 2008
Location: Whitehouse, Tx
Hunt In: Anderson County
Default

Yeah I’ve seen service bulletin related to older models. Seems like latest model was 2010 that talked about timing chain tensioner issues. However, I’m more frustrated with a poor diagnostics in my opinion trying to blame it on radiator shroud. I should hear contact noise at every start if it’s a fan blade making contact. Not just cold start related. Is it just me or are they trying to dodge real issue here? I guarantee they would not replenish $305 if they fixed shroud & I still experience issue at cold start.
HogHunter34 is online now   Reply With Quote Back To The Top
Old 05-16-2018, 04:00 PM   #5
Part Timer
Six Point
 
Part Timer's Avatar
 
Join Date: Jul 2014
Location: Huffman, TX
Hunt In: Cleveland, TX
Default

I had the same issue on my F-150 and thought that was the same issue with the tensioner from what i read on the web. average $3500 fix. Turned out to be a sticking lifter from junked up oil. Mechanic ran some sort of system cleaner through it twice and haven't heard it since. Luckily much cheaper fix.
Part Timer is offline   Reply With Quote Back To The Top
Old 05-16-2018, 04:05 PM   #6
HogHunter34
Ten Point
 
HogHunter34's Avatar
 
Join Date: Nov 2008
Location: Whitehouse, Tx
Hunt In: Anderson County
Default

For the record, this truck only has 31k miles on it. Just wondering if any mechanics on the green screen can help explain their rationale on the diagnostics versus what local shop is telling me on the tensioner? I’m no expert but doesn’t make sense to me on the broken shroud & fan blade scenario.
HogHunter34 is online now   Reply With Quote Back To The Top
Old 05-16-2018, 04:08 PM   #7
tdwinklr
Six Point
 
Join Date: Sep 2017
Location: Leonard, TX
Hunt In: N. Central and N. East TX
Default

Quote:
Originally Posted by HogHunter34 View Post
For the record, this truck only has 31k miles on it. Just wondering if any mechanics on the green screen can help explain their rationale on the diagnostics versus what local shop is telling me on the tensioner? Iím no expert but doesnít make sense to me on the broken shroud & fan blade scenario.
shroud and fan noise should be pretty easy to rule out.
tdwinklr is offline   Reply With Quote Back To The Top
Old 05-16-2018, 04:19 PM   #8
HogHunter34
Ten Point
 
HogHunter34's Avatar
 
Join Date: Nov 2008
Location: Whitehouse, Tx
Hunt In: Anderson County
Default

Quote:
Originally Posted by tdwinklr View Post
shroud and fan noise should be pretty easy to rule out.
I would agree that this noise would be heard after every start. Not just very first start in the morning. I can kill the truck after very first cold start and start it right back up with no noise heard. I trust the local shop & they are very good and popular place around town. Just seems like things aren’t matching up. The tensioner makes more sense being a cold start only issue. How do you deal with a dealership service center that saying something different?
HogHunter34 is online now   Reply With Quote Back To The Top
Old 05-16-2018, 05:57 PM   #9
Kingfisher789
Eight Point
 
Kingfisher789's Avatar
 
Join Date: Feb 2017
Location: Austin. Jim Ned Creek
Hunt In: Tivydale. Nix. Brownwood
Default

Is your fan shroud broken?
Kingfisher789 is offline   Reply With Quote Back To The Top
Old 05-16-2018, 06:03 PM   #10
175gr7.62
Ten Point
 
175gr7.62's Avatar
 
Join Date: Feb 2009
Location: Hallsville, TX
Hunt In: Red River County,Harrison County, SW Kansas,
Default

Take the fan shroud off...take to dealership and park overnight. Have him standing there when you go up there the next morning and crank it.


Sent from my iPhone using Tapatalk
175gr7.62 is online now   Reply With Quote Back To The Top
Old 05-16-2018, 06:08 PM   #11
HogHunter34
Ten Point
 
HogHunter34's Avatar
 
Join Date: Nov 2008
Location: Whitehouse, Tx
Hunt In: Anderson County
Default

Quote:
Originally Posted by Kingfisher789 View Post
Is your fan shroud broken?
I havenít verified myself. Based on diagnostics from them. I guess Iím hung up on the explanation of fan making contact but only after cold start? Iíll check things out once I get it from deallership
HogHunter34 is online now   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1999-2012, TexasBowhunter.com