Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 05-19-2017, 08:54 PM   #1
JustinJ
Pope & Young
 
JustinJ's Avatar
 
Join Date: Feb 2013
Location: Mckinney
Hunt In: Baylor County,Collin County
Question mac gurus

I consider myself pretty computer literate, but this has been driving me nuts.

In safari when I go to youtube my back button doesn't work correctly. Lets say I'm on TBH and then I open the youtube homepage in the current tab. I search for a video, and click on a video and it starts to play. When I hit the back button it won't take me back to my search results or even the youtube homepage, it will take be back to TBH (or whatever site I was on). Youtube is the only site it does this on.

Any way to fix this?
JustinJ is online now   Reply With Quote Back To The Top
Old 05-19-2017, 09:27 PM   #2
wes122984
Ten Point
 
wes122984's Avatar
 
Join Date: Oct 2007
Location: Anna, TX
Hunt In: Erath County Tx & Atoka County OK
Default

just tried it on mine. youtube and back button worked fine
wes122984 is offline   Reply With Quote Back To The Top
Old 05-19-2017, 09:43 PM   #3
Whosure
Six Point
 
Whosure's Avatar
 
Join Date: Dec 2016
Location: San Antonio
Hunt In: Moutain Home area for deer, CC and Port A for ducks
Default

My suggestion is to hit the Apple threads and see if there is something there. I just tried it and I was able to back up.
Whosure is offline   Reply With Quote Back To The Top
Old 05-19-2017, 10:03 PM   #4
JustinJ
Pope & Young
 
JustinJ's Avatar
 
Join Date: Feb 2013
Location: Mckinney
Hunt In: Baylor County,Collin County
Default

Quote:
Originally Posted by Whosure View Post
My suggestion is to hit the Apple threads and see if there is something there. I just tried it and I was able to back up.
I've tried, but everything I've seen talks about iOS and not MacOS. Maybe I'm not searching for the right thing though
JustinJ is online now   Reply With Quote Back To The Top
Old 05-19-2017, 10:10 PM   #5
JustinJ
Pope & Young
 
JustinJ's Avatar
 
Join Date: Feb 2013
Location: Mckinney
Hunt In: Baylor County,Collin County
Default

Found a "fix". I've got it working now, but the guy who said it worked said it went back the next day so we'll see
JustinJ is online now   Reply With Quote Back To The Top
Old 05-19-2017, 10:41 PM   #6
bklem
Ten Point
 
bklem's Avatar
 
Join Date: Jul 2007
Location: Comfort
Default

At least you can see the videos. I can't even see them on my Mac. If I go to Youtube the videos work fine but I get a blank thread on ones with videos imbedded.
bklem is offline   Reply With Quote Back To The Top
Old 05-19-2017, 10:42 PM   #7
SmTx
Pope & Young
 
SmTx's Avatar
 
Join Date: Sep 2008
Location: San Marcos/Hempstead
Hunt In: Jim Wells
Default

Download Chrome. Safari sucks
SmTx is offline   Reply With Quote Back To The Top
Old 05-19-2017, 10:58 PM   #8
JustinJ
Pope & Young
 
JustinJ's Avatar
 
Join Date: Feb 2013
Location: Mckinney
Hunt In: Baylor County,Collin County
Default

Quote:
Originally Posted by SmTx View Post
Download Chrome. Safari sucks


Got it. Hate it
JustinJ is online now   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1999-2012, TexasBowhunter.com