Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 07-22-2018, 08:14 AM   #301
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by Smart View Post
The pics on the ap are on the database. They are already out of the camera and sent to Covert servers. The delay is from their database to your phone so it really shouldnít have anything to do with your specific camera. The ap does not grab from your camera. On the rare occasion I get a black pic it downloads within a few seconds....and that is rare. Sounds like a phone download/signal issue.

Have yíall tried to view your pics online on a computer. I do when Iím working because itís a bigger screen and never have black pics there.
I went online got the same thing...this morning said camera is working fine getting pics as intended.....

Quote:
Originally Posted by Fishndude View Post
My black pics are from one specific camera only. The new LTE.
X2
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-22-2018, 03:53 PM   #302
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by drop dead fred View Post
I went online got the same thing...this morning said camera is working fine getting pics as intended.....







X2


2018 Code Black LTE here also.


Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-22-2018, 04:12 PM   #303
BolilloLoco
Ten Point
 
BolilloLoco's Avatar
 
Join Date: Feb 2012
Location: Cypress
Hunt In: Old Mexico, Washington County & Harris County
Default

My 2018 Code Black LTE is still in the garage. This has been a disaster. I'm going to ask for a refund.
BolilloLoco is offline   Reply With Quote Back To The Top
Old 07-23-2018, 06:54 AM   #304
Plain Lucky
Ten Point
 
Plain Lucky's Avatar
 
Join Date: Mar 2010
Hunt In: North central Tx, Kansas
Default

What pic size do you have your camera set to? Iím pretty sure that with the 3G cameras, the camera automatically resized the pic to a lower image quality in order to facilitate transmitting and reduce storage space needed in the app. Maybe the 4G cameras arenít designed to do that since itís a faster network? If thatís the case, I could see that being the reason for the black pics. As Smart said, the pics are in the app, youíre just having trouble downloading them your phone. Try changing to a lower quality pic, maybe 3MP, and see if that helps.
Plain Lucky is offline   Reply With Quote Back To The Top
Old 07-24-2018, 12:50 PM   #305
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by drop dead fred View Post
I will first thing Monday frustrating waiting 4-5 hrs to get one pic to load... Iím 19 pics black so at this rate Iím 78hrs behind 🤦🏻*♂️


Did you contact Covert Support? Curious what their response was. No more black pics for me now, so it would seem that the issue has been resolved.


Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-24-2018, 12:52 PM   #306
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by DowneyDigs View Post
Did you contact Covert Support? Curious what their response was. No more black pics for me now, so it would seem that the issue has been resolved.


Sent from my iPhone using Tapatalk
I was told the issue had been brought to their attention and they were working to fix the problem... havenít had any issues since. I didnít get a direct answer as to what may be causing it though.
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-24-2018, 12:55 PM   #307
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by drop dead fred View Post
I was told the issue had been brought to their attention and they were working to fix the problem... havenít had any issues since. I didnít get a direct answer as to what may be causing it though.


Did you bring up any of the other known issues with the 2018 LTEís?


Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-24-2018, 12:57 PM   #308
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by DowneyDigs View Post
Did you bring up any of the other known issues with the 2018 LTEís?


Sent from my iPhone using Tapatalk
No sir i simply stated what issues i was currently having with my camera.
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-24-2018, 01:49 PM   #309
Roscoe
Pope & Young
 
Roscoe's Avatar
 
Join Date: Oct 2006
Location: Georgetown, Tx
Hunt In: Coryell County
Default

Quote:
Originally Posted by Plain Lucky View Post
the pics are in the app, youíre just having trouble downloading them your phone.

If you turn Data/Wi-Fi off to your phone and open the app, what do you see? Is there a bunch of pictures, just not the ďcurrentĒ ones?




Sent from my iPhone using Tapatalk Pro
Roscoe is offline   Reply With Quote Back To The Top
Old 07-24-2018, 06:42 PM   #310
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

I will say this the new cams battery life is much better
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-24-2018, 09:49 PM   #311
Roscoe
Pope & Young
 
Roscoe's Avatar
 
Join Date: Oct 2006
Location: Georgetown, Tx
Hunt In: Coryell County
Default

Quote:
Originally Posted by drop dead fred View Post
I will say this the new cams battery life is much better
One of the benefits of 4g cams, they spend a lot less time transmitting.


Sent from my iPhone using Tapatalk Pro
Roscoe is offline   Reply With Quote Back To The Top
Old 08-08-2018, 10:13 AM   #312
BolilloLoco
Ten Point
 
BolilloLoco's Avatar
 
Join Date: Feb 2012
Location: Cypress
Hunt In: Old Mexico, Washington County & Harris County
Default Finally

Got the set-up deployed down South last weekend. Four black pics shown on the website Monday, but the actual photo showed up later in the day. App has shown 0% Battery Level, but still sending pics. 40% - 80% Signal Level. Website shows 0% Battery and I cannot find the Signal Level displayed anywhere. Hope this works out.
Attached Images
 
BolilloLoco is offline   Reply With Quote Back To The Top
Old 08-08-2018, 10:17 AM   #313
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by BolilloLoco View Post
Got the set-up deployed down South last weekend. Four black pics shown on the website Monday, but the actual photo showed up later in the day. App has shown 0% Battery Level, but still sending pics. 40% - 80% Signal Level. Website shows 0% Battery and I cannot find the Signal Level displayed anywhere. Hope this works out.



Nice set up. You are lucky to be in a place with 40-80% signal. I had to go up another 7-8 foot to get 20%.


Name:  17' antenna2.jpg
Views: 82
Size:  58.0 KB

Last edited by Smart; 08-08-2018 at 10:20 AM.
Smart is offline   Reply With Quote Back To The Top
Old 08-08-2018, 10:46 AM   #314
BolilloLoco
Ten Point
 
BolilloLoco's Avatar
 
Join Date: Feb 2012
Location: Cypress
Hunt In: Old Mexico, Washington County & Harris County
Default

Quote:
Originally Posted by smart View Post
nice set up. You are lucky to be in a place with 40-80% signal. I had to go up another 7-8 foot to get 20%.


Attachment 919080
high so high
BolilloLoco is offline   Reply With Quote Back To The Top
Old 08-08-2018, 11:27 AM   #315
texan4ut
Ten Point
 
texan4ut's Avatar
 
Join Date: Jul 2014
Location: Round Rock, TX
Hunt In: Where I can, Terrell County
Default

I got my upgraded Verizon 4-G camera put out last weekend. The app shows battery 0% but at the bottom of the picture it shows a 10. It is showing 100% signal so I didn't mess with the putting up the booster antenna which would have been 10 feet up. The older 3-G shows 100% battery and 40% signal I am leaving it up till after hunting season since it is working fine. I upgraded an old feeder with a new control box, The timer, 12 volt motor and the Eliminator Plate. 3 days later I have these guys coming in.
Attached Images
  
texan4ut is offline   Reply With Quote Back To The Top
Old 08-08-2018, 11:46 AM   #316
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by texan4ut View Post
I got my upgraded Verizon 4-G camera put out last weekend. The app shows battery 0% but at the bottom of the picture it shows a 10. It is showing 100% signal so I didn't mess with the putting up the booster antenna which would have been 10 feet up. The older 3-G shows 100% battery and 40% signal I am leaving it up till after hunting season since it is working fine. I upgraded an old feeder with a new control box, The timer, 12 volt motor and the Eliminator Plate. 3 days later I have these guys coming in.
My app always shows mine at 100% and also has all sorts of misspellings lol
drop dead fred is offline   Reply With Quote Back To The Top
Old 08-08-2018, 11:47 AM   #317
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

My cams sending me 100+ pics a day of blank pics between 11-4 several other guys i know are having the same issue any ideas? Only thing i can think is heat.
drop dead fred is offline   Reply With Quote Back To The Top
Old 08-08-2018, 12:42 PM   #318
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default




Sent from my iPhone using Tapatalk
drop dead fred is offline   Reply With Quote Back To The Top
Old 08-08-2018, 12:50 PM   #319
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by drop dead fred View Post
My cams sending me 100+ pics a day of blank pics between 11-4 several other guys i know are having the same issue any ideas? Only thing i can think is heat.

Set your sensitivity to low....
Smart is offline   Reply With Quote Back To The Top
Old 08-08-2018, 01:23 PM   #320
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by Smart View Post
Set your sensitivity to low....
My protein feeders like 15 yards away and like i said itís only between certain hrs
drop dead fred is offline   Reply With Quote Back To The Top
Old 08-08-2018, 01:29 PM   #321
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default Covert solar panel + enloops

Quote:
Originally Posted by drop dead fred View Post
My protein feeders like 15 yards away and like i said itís only between certain hrs

So then...enjoy all your extra picturesb...

If you don't want to listen to folks that have had the same problems and experiment and see what works best for you that is fine.... If you got it all figured out that is fine too.

My alfalfa feeder is 15-18 yards away front to back . Low sensitivity gets me a pic every interval it is supposed to and my false pics went down from 15-20 mid afternoon to 2-3.






Last edited by Smart; 08-08-2018 at 01:33 PM.
Smart is offline   Reply With Quote Back To The Top
Old 08-08-2018, 01:36 PM   #322
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by Smart View Post
So then...enjoy all your extra picturesb...

If you don't want to listen to folks that have had the same problems and experiment and see what works best for you that is fine.... If you got it all figured out that is fine too.

My alfalfa feeder is 15-18 yards away front to back . Low sensitivity gets me a pic every interval it is supposed to and my false pics went down from 15-20 mid afternoon to 2-3.






*** are you talking about? Never said i had it all figured out hence the question... i was scared low setting wouldnít reach that far clearly it will... thatís all you had to say instead of that pass aggressive BS
drop dead fred is offline   Reply With Quote Back To The Top
Old 08-08-2018, 01:42 PM   #323
Easttxhunterr
Ten Point
 
Easttxhunterr's Avatar
 
Join Date: Jul 2009
Location: Splendora, Tx
Hunt In: Etoile, Tx
Default

Quote:
Originally Posted by drop dead fred View Post
*** are you talking about? Never said i had it all figured out hence the question... i was scared low setting wouldnít reach that far clearly it will... thatís all you had to say instead of that pass aggressive BS


Lol. Smart seems aggravated sometimes


Sent from my iPhone using Tapatalk
Easttxhunterr is offline   Reply With Quote Back To The Top
Old 08-08-2018, 01:42 PM   #324
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by drop dead fred View Post
*** are you talking about? Never said i had it all figured out hence the question... i was scared low setting wouldnít reach that far clearly it will... thatís all you had to say instead of that pass aggressive BS



That's all you had to say......you stated it as if you knew what the case would be with changing them. I figured you had the sensitivity thing all figured out..
Smart is offline   Reply With Quote Back To The Top
Old 08-08-2018, 01:53 PM   #325
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by Easttxhunterr View Post
Lol. Smart seems aggravated sometimes


Sent from my iPhone using Tapatalk



I'm not aggravated at all.....
Smart is offline   Reply With Quote Back To The Top
Old 08-08-2018, 02:23 PM   #326
BowSlayer
Pope & Young
 
BowSlayer's Avatar
 
Join Date: Aug 2011
Location: Troup
Hunt In: Smith and Sutton County
Default

I ran Covert cameras for years until about 2 years ago when I bought 3 and all of them sent 100s of blank pictures during the heat of the day. Didn't matter what the sensitivity was set on either. I finally jumped ship and if I get a picture now it has something in it. You would think they would figure out they have a sensor problem by now. If other cameras can work in West Texas heat then they can too.
BowSlayer is offline   Reply With Quote Back To The Top
Old 08-08-2018, 02:25 PM   #327
Easttxhunterr
Ten Point
 
Easttxhunterr's Avatar
 
Join Date: Jul 2009
Location: Splendora, Tx
Hunt In: Etoile, Tx
Default

Quote:
Originally Posted by BowSlayer View Post
I ran Covert cameras for years until about 2 years ago when I bought 3 and all of them sent 100s of blank pictures during the heat of the day. Didn't matter what the sensitivity was set on either. I finally jumped ship and if I get a picture now it has something in it. You would think they would figure out they have a sensor problem by now. If other cameras can work in West Texas heat then they can too.
Jumped ship to what brand? Ours run good in etoile. The newest 4g cams are having network problems
Easttxhunterr is offline   Reply With Quote Back To The Top
Old 08-08-2018, 02:27 PM   #328
TeamAmerica
Ten Point
 
TeamAmerica's Avatar
 
Join Date: Oct 2016
Location: Dallas
Hunt In: Corsicana (Navarro County)
Default

Getting tons of pics on my spartan in the afternoon heat. Any one try a sun shade of some sort? I figured it would just give the spiders and wasps a new overhang to build and obscure the view.
TeamAmerica is online now   Reply With Quote Back To The Top
Old 08-08-2018, 02:28 PM   #329
BowSlayer
Pope & Young
 
BowSlayer's Avatar
 
Join Date: Aug 2011
Location: Troup
Hunt In: Smith and Sutton County
Default

Quote:
Originally Posted by Easttxhunterr View Post
Jumped ship to what brand? Ours run good in etoile. The newest 4g cams are having network problems
I'm running all HCO Spartan cameras now and I have not had 10 total blank pictures in the last 2 years. I had issue with one of them and sent it back to Spartan and they sent it back with a new SD card and said the card was corrupted somehow. It's been back in the field for months now with no problems. Seems like the Coverts I last had worked ok unless they were in direct sunlight then I would get hundreds of blanks per day. Spartans don't care where they are, they just work.
BowSlayer is offline   Reply With Quote Back To The Top
Old 08-08-2018, 02:30 PM   #330
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default



Clearly they just built a cam that canít function properly in the heat 🤦🏻*♂️ this is on low sensitivity guess Iíll have to find a shaded place for it


Sent from my iPhone using Tapatalk
drop dead fred is offline   Reply With Quote Back To The Top
Old 08-08-2018, 02:32 PM   #331
gingib
Pope & Young
 
Join Date: Aug 2014
Location: Central Tx
Hunt In: NTX
Default

Quote:
Originally Posted by Smart View Post
The pics on the ap are on the database. They are already out of the camera and sent to Covert servers. The delay is from their database to your phone so it really shouldnít have anything to do with your specific camera. The ap does not grab from your camera. On the rare occasion I get a black pic it downloads within a few seconds....and that is rare. Sounds like a phone download/signal issue.

Have yíall tried to view your pics online on a computer. I do when Iím working because itís a bigger screen and never have black pics there.
x2! Well said. Not a camera issue 100% true
gingib is offline   Reply With Quote Back To The Top
Old 08-08-2018, 02:34 PM   #332
gingib
Pope & Young
 
Join Date: Aug 2014
Location: Central Tx
Hunt In: NTX
Default

Quote:
Originally Posted by drop dead fred View Post
My cams sending me 100+ pics a day of blank pics between 11-4 several other guys i know are having the same issue any ideas? Only thing i can think is heat.
Most cameras will do this. TUrn the camera off middle of the day. I have mine off from 9-6 right now. Can be done under TImer.

Leave sensitivity on high so you don't miss smaller animals or animals not moving much. Just turn it off middle of day. No action anyways in this heat

DUring season when cooler, I run it all day

Last edited by gingib; 08-08-2018 at 02:36 PM.
gingib is offline   Reply With Quote Back To The Top
Old 08-08-2018, 02:37 PM   #333
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by gingib View Post
Most cameras will do this. TUrn the camera off middle of the day. I have mine off from 9-6 right now. Can be done under TImer.

Leave sensitivity on high so you don't miss smaller animals or animals not moving much. Just turn it off middle of day. No action anyways in this heat

DUring season when cooler, I run it all day
Ok thanks
drop dead fred is offline   Reply With Quote Back To The Top
Old 08-08-2018, 02:39 PM   #334
BowSlayer
Pope & Young
 
BowSlayer's Avatar
 
Join Date: Aug 2011
Location: Troup
Hunt In: Smith and Sutton County
Default

When I ran Coverts the sensitivity worked opposite of what you think it would. I'm not sure about now. Back a couple of years ago "high" sensitivity meant it was set for high heat and actually low sensitivity. Might be something to look into just to make sure. So if you set it to "low" back then it actually made it worse.
BowSlayer is offline   Reply With Quote Back To The Top
Old 08-08-2018, 03:49 PM   #335
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by TeamAmerica View Post
Getting tons of pics on my spartan in the afternoon heat. Any one try a sun shade of some sort? I figured it would just give the spiders and wasps a new overhang to build and obscure the view.



My buddy's Spartan does the same thing..it runs away in the heat of the day....especially if he has something silver reflecting off a feeder or a good wind blowing. None of them are immune to it. it is what it is..

My Coverts get less pics during the day than his does....especially now that I moved it to low sensitivity. I'm down to 2-3 per camera on 3 separate cameras. And those could easily be a bird flying through to get corn. That being said, I'm sure there are folks that are just the opposite


I have all my notices off except the badge on the app icon so the runaway doesn't really bother me as long as I have plenty of pics left. Not an issue now anyway.

Last edited by Smart; 08-08-2018 at 03:57 PM.
Smart is offline   Reply With Quote Back To The Top
Old 08-08-2018, 03:51 PM   #336
Easttxhunterr
Ten Point
 
Easttxhunterr's Avatar
 
Join Date: Jul 2009
Location: Splendora, Tx
Hunt In: Etoile, Tx
Default

Quote:
Originally Posted by Smart View Post
My buddy's Spartan does the same thing..it runs away in the heat of the day....especially if he has something silver reflecting off a feeder or a good wind blowing. None of them are immune to it.

My Coverts get less pics during the day than his does....especially now that I moved it to low sensitivity. I'm down to 2-3 per camera on 3 separate cameras. And those could easily be a bird flying through to get corn.


I have all my notices off except the bad on the app icon so the runaway doesn't really bother me as long as I have plenty of pics left. Not an issue now anyway.
I too do not get many random pics on mine
Easttxhunterr is offline   Reply With Quote Back To The Top
Old 08-08-2018, 03:55 PM   #337
BowSlayer
Pope & Young
 
BowSlayer's Avatar
 
Join Date: Aug 2011
Location: Troup
Hunt In: Smith and Sutton County
Default

Quote:
Originally Posted by Smart View Post
My buddy's Spartan does the same thing..it runs away in the heat of the day....especially if he has something silver reflecting off a feeder or a good wind blowing. None of them are immune to it. it is what it is..

My Coverts get less pics during the day than his does....especially now that I moved it to low sensitivity. I'm down to 2-3 per camera on 3 separate cameras. And those could easily be a bird flying through to get corn. That being said, I'm sure there are folks that are just the opposite


I have all my notices off except the bad on the app icon so the runaway doesn't really bother me as long as I have plenty of pics left. Not an issue now anyway.
You got that right. They are all made in China. It's a shame we can't build anything here any more and compete in the market.
BowSlayer is offline   Reply With Quote Back To The Top
Old 08-08-2018, 04:01 PM   #338
gingib
Pope & Young
 
Join Date: Aug 2014
Location: Central Tx
Hunt In: NTX
Default

Quote:
Originally Posted by Smart View Post
My buddy's Spartan does the same thing..it runs away in the heat of the day....especially if he has something silver reflecting off a feeder or a good wind blowing. None of them are immune to it. it is what it is..

My Coverts get less pics during the day than his does....especially now that I moved it to low sensitivity. I'm down to 2-3 per camera on 3 separate cameras. And those could easily be a bird flying through to get corn. That being said, I'm sure there are folks that are just the opposite


I have all my notices off except the badge on the app icon so the runaway doesn't really bother me as long as I have plenty of pics left. Not an issue now anyway.
I run 4 coverts and 2 spartans! Let me tell you, they all do it.

Do Covert do it a little more, slightly.

SPartans app won't let you turn it completely off. It has to take 1 pic every hour. Coverts will allow you to turn it off AND while still being able to send for a command.

I can go on and on. They each have their own pros and cons
gingib is offline   Reply With Quote Back To The Top
Old 08-16-2018, 09:02 PM   #339
Keith
Administrator
 
Keith's Avatar
 
Join Date: Jan 1998
Location: Sulphur Springs, TX
Default

How do the 2018 model code blacks work with a weak signal? I want to put it up here at my house, but our cell phones only have one to two bars of signal, and if it's like my old camera, that's not good enough.

Sent from my SAMSUNG-SM-G890A using Tapatalk
Keith is offline   Reply With Quote Back To The Top
Old 08-16-2018, 10:27 PM   #340
BolilloLoco
Ten Point
 
BolilloLoco's Avatar
 
Join Date: Feb 2012
Location: Cypress
Hunt In: Old Mexico, Washington County & Harris County
Default

Quote:
Originally Posted by Keith View Post
How do the 2018 model code blacks work with a weak signal? I want to put it up here at my house, but our cell phones only have one to two bars of signal, and if it's like my old camera, that's not good enough.

Sent from my SAMSUNG-SM-G890A using Tapatalk
The newer model Coverts and Spartans will most likely get a better signal than your phone. There are external antennas available if needed.
BolilloLoco is offline   Reply With Quote Back To The Top
Old 08-17-2018, 06:56 AM   #341
Roscoe
Pope & Young
 
Roscoe's Avatar
 
Join Date: Oct 2006
Location: Georgetown, Tx
Hunt In: Coryell County
Default Covert solar panel + enloops

Quote:
Originally Posted by gingib View Post
I run 4 coverts and 2 spartans! Let me tell you, they all do it.



Do Covert do it a little more, slightly.



SPartans app won't let you turn it completely off. It has to take 1 pic every hour. Coverts will allow you to turn it off AND while still being able to send for a command.



I can go on and on. They each have their own pros and cons
You can set the spartan to where it wonít take any pictures during a certain time of day. If you only program one of the start/stop timers, it will take no pictures outside of that timeframe you set.

You can use both start/stop timers as well to do this. Any time not within the two timeframes will get no pictures.


Sent from my iPhone using Tapatalk Pro

Last edited by Roscoe; 08-17-2018 at 07:04 AM.
Roscoe is offline   Reply With Quote Back To The Top
Old 08-17-2018, 07:09 AM   #342
Roscoe
Pope & Young
 
Roscoe's Avatar
 
Join Date: Oct 2006
Location: Georgetown, Tx
Hunt In: Coryell County
Default Covert solar panel + enloops

Quote:
Originally Posted by BolilloLoco View Post
The newer model Coverts and Spartans will most likely get a better signal than your phone. There are external antennas available if needed.
I always tell people that anywhere your cell phone works your cellular Camera will work. And in many cases your cellular camera will work in places your phone wonít. The difference in the internal antenna (phone) vs external antenna (Cell cam).


Sent from my iPhone using Tapatalk Pro
Roscoe is offline   Reply With Quote Back To The Top
Old 08-17-2018, 07:28 AM   #343
KactusKiller
Pope & Young
 
KactusKiller's Avatar
 
Join Date: Dec 2007
Location: Midlothian, TX
Hunt In: Irion co, Navarro Co
Default

I have two att coverts and 1 Verizon. All 3g cams. My two att cams haven’t been working the last two months and I can’t figure out why. My Verizon started not working except a random pic once every couple days this last week. I brought one of them back home today and gonna call covert. Hope it’s something simple. My other two are out west. Starting to get a little frustrated. I believe the two att are 2015-16 models and the Verizon I got last yr about this time. I don’t think anything has changed on the att side that I’m aware of. They all show good battery and are connecting to server. They are taking pics, just not sending to the app.
KactusKiller is online now   Reply With Quote Back To The Top
Old 08-17-2018, 07:51 AM   #344
Keith
Administrator
 
Keith's Avatar
 
Join Date: Jan 1998
Location: Sulphur Springs, TX
Default

Good to hear, I'll go ahead and open the package and see if it will work.
Quote:
Originally Posted by Roscoe View Post
I always tell people that anywhere your cell phone works your cellular Camera will work. And in many cases your cellular camera will work in places your phone wonít. The difference in the internal antenna (phone) vs external antenna (Cell cam).


Sent from my iPhone using Tapatalk Pro
Sent from my SAMSUNG-SM-G890A using Tapatalk
Keith is offline   Reply With Quote Back To The Top
Old 08-17-2018, 08:07 AM   #345
texan4ut
Ten Point
 
texan4ut's Avatar
 
Join Date: Jul 2014
Location: Round Rock, TX
Hunt In: Where I can, Terrell County
Default

FYI i had two Verizon Blackhawks at my lease both 3-G. I would get a signal 40% most of the time then drop to 20% sometimes but that was good enough. I brought one home in the spring and had it upgraded to 4-G at a cost of $241.00 After 6-8 weeks I got it back and when I set it up at the lease I get 100% signal. I guess the 4-G signal is stronger. After this season is over I will upgrade the other one.
texan4ut is offline   Reply With Quote Back To The Top
Old 08-17-2018, 08:32 AM   #346
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Quote:
Originally Posted by KactusKiller View Post
I have two att coverts and 1 Verizon. All 3g cams. My two att cams havenít been working the last two months and I canít figure out why. My Verizon started not working except a random pic once every couple days this last week. I brought one of them back home today and gonna call covert. Hope itís something simple. My other two are out west. Starting to get a little frustrated. I believe the two att are 2015-16 models and the Verizon I got last yr about this time. I donít think anything has changed on the att side that Iím aware of. They all show good battery and are connecting to server. They are taking pics, just not sending to the app.
Sooooo 3 broke and you brought 1 home?? The other two gonna fix themselves??
Fishndude is offline   Reply With Quote Back To The Top
Old 08-17-2018, 09:52 AM   #347
KactusKiller
Pope & Young
 
KactusKiller's Avatar
 
Join Date: Dec 2007
Location: Midlothian, TX
Hunt In: Irion co, Navarro Co
Default

Quote:
Originally Posted by Fishndude View Post
Sooooo 3 broke and you brought 1 home?? The other two gonna fix themselves??
Nope the one I brought home was in Navarro, the other two are in irion smart guy. Did Smart hack your account?
KactusKiller is online now   Reply With Quote Back To The Top
Old 08-17-2018, 09:54 AM   #348
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Quote:
Originally Posted by KactusKiller View Post
Nope the one I brought home was in Navarro, the other two are in irion smart guy. Did Smart hack your account?
Lmmfao. Maybe!!!
Fishndude is offline   Reply With Quote Back To The Top
Old 08-17-2018, 09:54 AM   #349
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by KactusKiller View Post
Nope the one I brought home was in Navarro, the other two are in irion smart guy. Did Smart hack your account?


Hey hey...
Smart is offline   Reply With Quote Back To The Top
Old 08-17-2018, 09:55 AM   #350
KactusKiller
Pope & Young
 
KactusKiller's Avatar
 
Join Date: Dec 2007
Location: Midlothian, TX
Hunt In: Irion co, Navarro Co
Default

Quote:
Originally Posted by KactusKiller View Post
I have two att coverts and 1 Verizon. All 3g cams. My two att cams havenít been working the last two months and I canít figure out why. My Verizon started not working except a random pic once every couple days this last week. I brought one of them back home today and gonna call covert. Hope itís something simple. My other two are out west. Starting to get a little frustrated. I believe the two att are 2015-16 models and the Verizon I got last yr about this time. I donít think anything has changed on the att side that Iím aware of. They all show good battery and are connecting to server. They are taking pics, just not sending to the app.
Reading comprehension is not your strong suit Jeff
KactusKiller is online now   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1999-2012, TexasBowhunter.com