Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 07-05-2018, 03:44 PM   #251
BolilloLoco
Ten Point
 
BolilloLoco's Avatar
 
Join Date: Feb 2012
Location: Cypress
Hunt In: Old Mexico, Washington County & Harris County
Default

Quote:
Originally Posted by Plain Lucky View Post
1&2 - Code Black 12.1 is a 3G 2017 model camera. If your camera is 2018 it should say Code Black LTE?

3. No, not normal. The changes should save to the camera as long as you save them in the app.

4. Speaking only from my 2017 and prior cameras, there should be a trigger delay on the app. If not, something is wrong.

5. Doesn't seem normal but I admittedly don't watch battery life very closely so long as the camera is sending pics at the usual times.
No trigger delay on my app. My camera is ATT. So maybe the app is different?
BolilloLoco is offline   Reply With Quote Back To The Top
Old 07-05-2018, 03:47 PM   #252
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default Covert solar panel + enloops

Quote:
Originally Posted by BolilloLoco View Post
No trigger delay on my app. My camera is ATT. So maybe the app is different?

Listed under trigger interval....on my ATTs....all three

You are saying you canít change yours?
Smart is offline   Reply With Quote Back To The Top
Old 07-05-2018, 03:49 PM   #253
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by Smart View Post
Listed under trigger interval....on my ATTs....all three


Same as bolloloco. AT&T 2018 Code Black LTE with no trigger delay in app and app doesnít work for managing settings. All I can do with the app is receive pictures and request real-time photos.


Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-05-2018, 03:50 PM   #254
BolilloLoco
Ten Point
 
BolilloLoco's Avatar
 
Join Date: Feb 2012
Location: Cypress
Hunt In: Old Mexico, Washington County & Harris County
Default

Quote:
Originally Posted by Plain Lucky View Post
What solar panel and controller are you using on the Spartan? I've just been swapping out 6V batteries about every 6 weeks so a solar panel would be great.
American Hunter Model BL-EC6 Includes built in controller
BolilloLoco is offline   Reply With Quote Back To The Top
Old 07-05-2018, 03:55 PM   #255
Plain Lucky
Ten Point
 
Plain Lucky's Avatar
 
Join Date: Mar 2010
Hunt In: North central Tx, Kansas
Default

Quote:
Originally Posted by BolilloLoco View Post
American Hunter Model BL-EC6 Includes built in controller
OK thanks, great info. How long does your battery tend to last with this panel?
Plain Lucky is online now   Reply With Quote Back To The Top
Old 07-05-2018, 04:00 PM   #256
BolilloLoco
Ten Point
 
BolilloLoco's Avatar
 
Join Date: Feb 2012
Location: Cypress
Hunt In: Old Mexico, Washington County & Harris County
Default

Quote:
Originally Posted by Smart View Post
Listed under trigger interval....on my ATTs....all three

You are saying you canít change yours?
Correct.
Attached Images
 
BolilloLoco is offline   Reply With Quote Back To The Top
Old 07-05-2018, 06:55 PM   #257
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by BolilloLoco View Post
Correct.


Maybe scroll down? My buddyís is below Time Lapse.

Smart is offline   Reply With Quote Back To The Top
Old 07-05-2018, 07:38 PM   #258
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by Smart View Post
Maybe scroll down? My buddyís is below Time Lapse.



That is the time lapse interval, not the PIR Delay. Same issue with my 2018 LTE.


Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-05-2018, 08:16 PM   #259
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by DowneyDigs View Post
That is the time lapse interval, not the PIR Delay. Same issue with my 2018 LTE.


Sent from my iPhone using Tapatalk



Aight...I'm out on the 2018 talk from here on out until i get one. I was just going off what he sent me. I don't have any that new so I'll stick to them and battery solar panel success talk.
Smart is offline   Reply With Quote Back To The Top
Old 07-05-2018, 11:14 PM   #260
BolilloLoco
Ten Point
 
BolilloLoco's Avatar
 
Join Date: Feb 2012
Location: Cypress
Hunt In: Old Mexico, Washington County & Harris County
Default

Quote:
Originally Posted by DowneyDigs View Post
That is the time lapse interval, not the PIR Delay. Same issue with my 2018 LTE.


Sent from my iPhone using Tapatalk
Thatís right.
Girl at Covert did say app was still under construction. So maybe they will add it since I called about it and TrailCamPro called about it.
BolilloLoco is offline   Reply With Quote Back To The Top
Old 07-08-2018, 09:34 AM   #261
Mike D
Pope & Young
 
Mike D's Avatar
 
Join Date: Oct 2006
Location: North Texas
Hunt In: Haskell County, TX
Default

Quote:
Originally Posted by CastAndBlast View Post
This! I havenít seen any new model solar panels yet.


Quote:
Originally Posted by Smart View Post
Let see this new model solar panel and 6V battery.....Haven't heard about a new version.


Quote:
Originally Posted by DowneyDigs View Post
Also interested in seeing this setup!


Sent from my iPhone using Tapatalk


Sorry it took so long fellas. Here is the new panel.








Sent from my iPhone using Tapatalk Pro
Mike D is offline   Reply With Quote Back To The Top
Old 07-15-2018, 06:12 PM   #262
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Ok guys i have a question covert sent me a new Verizon cam the screens showing me just “IMEI 8611........... search network” and i can’t get it to go further than that... i have the payment setup and subscribed am i missing a step?
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-15-2018, 06:14 PM   #263
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

SIM card in it?
Fishndude is offline   Reply With Quote Back To The Top
Old 07-15-2018, 06:15 PM   #264
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default



This is my setup (donít mind the ďreplacementĒ antenna it got ate) waiting new antenna


Sent from my iPhone using Tapatalk
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-15-2018, 06:20 PM   #265
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by Fishndude View Post
SIM card in it?
Yes sir and sd card
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-15-2018, 06:22 PM   #266
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

How long did u let it search?

Coons gonna have a field day on that solar trampoline.
Fishndude is offline   Reply With Quote Back To The Top
Old 07-15-2018, 06:27 PM   #267
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by Fishndude View Post
How long did u let it search?

Coons gonna have a field day on that solar trampoline.
Till it turned off on itís own a couple minutes
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-15-2018, 06:39 PM   #268
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by drop dead fred View Post
Ok guys i have a question covert sent me a new Verizon cam the screens showing me just ďIMEI 8611........... search networkĒ and i canít get it to go further than that... i have the payment setup and subscribed am i missing a step?


Mine did something similar when I first got it, but I canít remember the error code. In my case it was because my card was declined. Everything looked to me like the card was processed without issue and the account was active, but Covert Support could see that it declined. The card expiration date field on the website is screwy, as a result the expiration date submitted for my card was incorrect. You might check your bank account to see if the transaction posted.



Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-15-2018, 06:45 PM   #269
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by DowneyDigs View Post
Mine did something similar when I first got it, but I canít remember the error code. In my case it was because my card was declined. Everything looked to me like the card was processed without issue and the account was active, but Covert Support could see that it declined. The card expiration date field on the website is screwy, as a result the expiration date submitted for my card was incorrect. You might check your bank account to see if the transaction posted.



Sent from my iPhone using Tapatalk
Itís hooked to my same account as my att cams theyíre working
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-15-2018, 07:28 PM   #270
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by drop dead fred View Post


This is my setup (donít mind the ďreplacementĒ antenna it got ate) waiting new antenna


Sent from my iPhone using Tapatalk


Interesting setup with a whole lot going on.
Smart is offline   Reply With Quote Back To The Top
Old 07-15-2018, 07:41 PM   #271
Mike D
Pope & Young
 
Mike D's Avatar
 
Join Date: Oct 2006
Location: North Texas
Hunt In: Haskell County, TX
Default

Quote:
Originally Posted by drop dead fred View Post
Itís hooked to my same account as my att cams theyíre working


Does Verizonís service work out there?


Sent from my iPhone using Tapatalk Pro
Mike D is offline   Reply With Quote Back To The Top
Old 07-15-2018, 07:48 PM   #272
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by Mike D View Post
Does Verizonís service work out there?


Sent from my iPhone using Tapatalk Pro
Thatís my att camera yes it does though Iím at home just got cam
Out of the mail
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-15-2018, 07:50 PM   #273
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by Smart View Post
Interesting setup with a whole lot going on.
Two cameras in lock boxes solar panel for covert and stand and fill feeder with extra wide base so horses and worlds largest Brahman canít tip it over!
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-15-2018, 08:30 PM   #274
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default

Quote:
Originally Posted by drop dead fred View Post
Two cameras in lock boxes solar panel for covert and stand and fill feeder with extra wide base so horses and worlds largest Brahman canít tip it over!



Nice!!...Is that a 55 or 85 gallon drum?
Smart is offline   Reply With Quote Back To The Top
Old 07-15-2018, 09:01 PM   #275
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by Smart View Post
Nice!!...Is that a 55 or 85 gallon drum?
55 gallon
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-15-2018, 09:02 PM   #276
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Pretty awesome idea there, given what you’re up against.
Fishndude is offline   Reply With Quote Back To The Top
Old 07-17-2018, 10:33 PM   #277
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default




Anyone ran into getting black pics? I get one to upload every now and then


Sent from my iPhone using Tapatalk
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-17-2018, 10:35 PM   #278
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by drop dead fred View Post



Anyone ran into getting black pics? I get one to upload every now and then


Sent from my iPhone using Tapatalk


Yes! Been having that same issue for past few days. Actually thought about posting this same question yesterday.




Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-18-2018, 12:49 AM   #279
QDM4fun
Six Point
 
QDM4fun's Avatar
 
Join Date: Jul 2013
Default

Just got two Blackhawk LTE cams from Covert on a warranty exchange. I was going to go eneloop pro AA’s with Covert panel, but just saw the above post with the 6v in the pocket? Pros/cons of the two systems?
QDM4fun is offline   Reply With Quote Back To The Top
Old 07-18-2018, 08:09 AM   #280
Tshelly
Ten Point
 
Tshelly's Avatar
 
Join Date: Jul 2010
Location: Willis
Hunt In: Walker, Montgomery, Trinity, & Lee
Default

Quote:
Originally Posted by drop dead fred View Post



Anyone ran into getting black pics? I get one to upload every now and then


Sent from my iPhone using Tapatalk


Freaking hogs already

Yeah Iíve been getting them too. After a 8 hour drive to Oklahoma to set them out lol. Not ideal, but Iím glad to hear everyone else is getting them too. Sounds like a an app issue or bug they are working out


Sent from my iPhone using Tapatalk
Tshelly is offline   Reply With Quote Back To The Top
Old 07-18-2018, 08:19 AM   #281
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by Tshelly View Post
Freaking hogs already

Yeah I’ve been getting them too. After a 8 hour drive to Oklahoma to set them out lol. Not ideal, but I’m glad to hear everyone else is getting them too. Sounds like a an app issue or bug they are working out


Sent from my iPhone using Tapatalk
Took 4hrs lol i hate them he’s a big boy too
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-18-2018, 03:12 PM   #282
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default Covert solar panel + enloops

Quote:
Originally Posted by QDM4fun View Post
Just got two Blackhawk LTE cams from Covert on a warranty exchange. I was going to go eneloop pro AAís with Covert panel, but just saw the above post with the 6v in the pocket? Pros/cons of the two systems?


No cons of the AAs for me .. set it and forget it for us.

You can save some money by buying the Amazon Basics AA rechargeables that are 2400 mah instead of the Eneloop Pros 2500 mah. (Regular Eneloops wont work). The Basics 2400 mah are rebranded Eneloops Pros.
Smart is offline   Reply With Quote Back To The Top
Old 07-18-2018, 03:18 PM   #283
Mike D
Pope & Young
 
Mike D's Avatar
 
Join Date: Oct 2006
Location: North Texas
Hunt In: Haskell County, TX
Default

Quote:
Originally Posted by QDM4fun View Post
Just got two Blackhawk LTE cams from Covert on a warranty exchange. I was going to go eneloop pro AAís with Covert panel, but just saw the above post with the 6v in the pocket? Pros/cons of the two systems?


You will still have to run a minimum of 4 AAs for the camera to power up.

I do run (12) Eneloop pros in mine and itís literally set it and forget it.


Sent from my iPhone using Tapatalk Pro
Mike D is offline   Reply With Quote Back To The Top
Old 07-18-2018, 03:46 PM   #284
Houston4x4
Eight Point
 
Houston4x4's Avatar
 
Join Date: Mar 2014
Location: Huntsville
Hunt In: Buffalo area
Default

Make sure your camera is not in direct sunlight at the hottest part of the day. The batteries will start to leak battery acid ruining your camera and of course your batteries I had that happen to mine because it was in direct sunlight all day everyday
Houston4x4 is offline   Reply With Quote Back To The Top
Old 07-18-2018, 04:07 PM   #285
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by Houston4x4 View Post
Make sure your camera is not in direct sunlight at the hottest part of the day. The batteries will start to leak battery acid ruining your camera and of course your batteries I had that happen to mine because it was in direct sunlight all day everyday


Thatís good information to have about the batteries leaking. Also, I have a lot of false PIR triggers when in direct sunlight or aimed into direct sunlight. I assume that is expected when working with PIR.


Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-19-2018, 02:22 PM   #286
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by drop dead fred View Post



Anyone ran into getting black pics? I get one to upload every now and then


Sent from my iPhone using Tapatalk


Had anyone contacted Covert Support for an explanation on this (black/blank pics) and estimated timeframe of when it will be resolved? I use mine primarily for security, so any delay in seeing my photos is less than ideal.


Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-19-2018, 03:08 PM   #287
BolilloLoco
Ten Point
 
BolilloLoco's Avatar
 
Join Date: Feb 2012
Location: Cypress
Hunt In: Old Mexico, Washington County & Harris County
Default

Quote:
Originally Posted by DowneyDigs View Post
Had anyone contacted Covert Support for an explanation on this (black/blank pics) and estimated timeframe of when it will be resolved? I use mine primarily for security, so any delay in seeing my photos is less than ideal.


Sent from my iPhone using Tapatalk
I gave up on Covert Customer Service... So my brand new Code Black LTE is sitting on the shelf collecting dust until further notice. Meanwhile my Spartan is still going strong. Hundreds of pics each week. External battery still on 100%.
BolilloLoco is offline   Reply With Quote Back To The Top
Old 07-19-2018, 05:18 PM   #288
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Quote:
Originally Posted by BolilloLoco View Post
I gave up on Covert Customer Service... So my brand new Code Black LTE is sitting on the shelf collecting dust until further notice. Meanwhile my Spartan is still going strong. Hundreds of pics each week. External battery still on 100%.
Iíll give ya two fiddy.
Fishndude is offline   Reply With Quote Back To The Top
Old 07-21-2018, 07:04 AM   #289
Plain Lucky
Ten Point
 
Plain Lucky's Avatar
 
Join Date: Mar 2010
Hunt In: North central Tx, Kansas
Default

I speculate that the black pics are due to lack of sufficient signal on your cell phone. I think the pics are in your portal and that you just need a better cell or WIFI signal to properly download them to your phone. I don’t have a 4G camera but have similar issues with my 3G and a better signal seems to fix it.
Plain Lucky is online now   Reply With Quote Back To The Top
Old 07-21-2018, 07:32 AM   #290
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Quote:
Originally Posted by Plain Lucky View Post
I speculate that the black pics are due to lack of sufficient signal on your cell phone. I think the pics are in your portal and that you just need a better cell or WIFI signal to properly download them to your phone. I donít have a 4G camera but have similar issues with my 3G and a better signal seems to fix it.
I have 80 to 100 percent signal and it still happens
Fishndude is offline   Reply With Quote Back To The Top
Old 07-21-2018, 01:22 PM   #291
Plain Lucky
Ten Point
 
Plain Lucky's Avatar
 
Join Date: Mar 2010
Hunt In: North central Tx, Kansas
Default

Quote:
Originally Posted by Fishndude View Post
I have 80 to 100 percent signal and it still happens
Sounds like you are referring to camera signal strength? Iím talking about your cell phone signal. Mine needs a full signal sometimes to populate the pics in my app.
Plain Lucky is online now   Reply With Quote Back To The Top
Old 07-21-2018, 01:28 PM   #292
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Quote:
Originally Posted by Plain Lucky View Post
Sounds like you are referring to camera signal strength? Iím talking about your cell phone signal. Mine needs a full signal sometimes to populate the pics in my app.
Oh ok. Iíll take notice of that next time. Maybe youíre right.
Fishndude is offline   Reply With Quote Back To The Top
Old 07-21-2018, 01:31 PM   #293
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by Fishndude View Post
Oh ok. Iíll take notice of that next time. Maybe youíre right.


Iím dealing with the same thing now. Same result whether accessing via mobile app, website via mobile, or website via pc. I have pics over and hour old that have not loaded. Theyíll eventually load one at a time and Iíll get a notification, ďYou have 0 new photos from CovertĒ.


Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-21-2018, 08:34 PM   #294
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default



Grrrrrrrrr 🤬


Sent from my iPhone using Tapatalk
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-21-2018, 10:09 PM   #295
DowneyDigs
Spike
 
Join Date: May 2018
Default

Quote:
Originally Posted by drop dead fred View Post


Grrrrrrrrr 🤬


Sent from my iPhone using Tapatalk


Iím right there with you.
I know Iíll be unpopular for saying this, but Iím beginning to second guess my decision to go with Covert. They had a good reputation and were supposed to be a leader in wireless cams. Never expected theyíd have these kind of problems and that they would allow the issues to persist for this long. The laundry list of unresolved issues gets longer every day.
I bought this for surveillance on my driveway/road to my house. I live in the middle of 100 acres of timber with a long private road to my house. Iíve had issues with trespassers, theft, and a hunting dog hit by a car and left for dead in my own driveway. I wanted to receive an instant alert and photo when a vehicle comes down my road. I drove down the driveway coming home almost 3 hours ago. I typically receive an alert within 15-30 seconds after I pass the camera. The alert I received came about 30 minutes later, and the photo still has not loaded after 3 hours.
The purpose of the wireless cam was so that trespassers and/or thieves could be caught in the act. At this point, this is no better than any regular old trail cam.
Frustrated, so Iím venting...




Sent from my iPhone using Tapatalk
DowneyDigs is offline   Reply With Quote Back To The Top
Old 07-21-2018, 10:21 PM   #296
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

Don’t blame ya.
Fishndude is offline   Reply With Quote Back To The Top
Old 07-21-2018, 11:39 PM   #297
drop dead fred
Pope & Young
 
drop dead fred's Avatar
 
Join Date: Jan 2011
Location: Willis
Hunt In: TX, NE, MEXICO
Default

Quote:
Originally Posted by DowneyDigs View Post
Had anyone contacted Covert Support for an explanation on this (black/blank pics) and estimated timeframe of when it will be resolved? I use mine primarily for security, so any delay in seeing my photos is less than ideal.


Sent from my iPhone using Tapatalk
I will first thing Monday frustrating waiting 4-5 hrs to get one pic to load... Iím 19 pics black so at this rate Iím 78hrs behind 🤦🏻*♂️
drop dead fred is offline   Reply With Quote Back To The Top
Old 07-22-2018, 07:25 AM   #298
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default Covert solar panel + enloops

The pics on the ap are on the database. They are already out of the camera and sent to Covert servers. The delay is from their database to your phone so it really shouldnít have anything to do with your specific camera. The ap does not grab from your camera. On the rare occasion I get a black pic it downloads within a few seconds....and that is rare. Sounds like a phone download/signal issue.

Have yíall tried to view your pics online on a computer. I do when Iím working because itís a bigger screen and never have black pics there.
Smart is offline   Reply With Quote Back To The Top
Old 07-22-2018, 07:48 AM   #299
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

My black pics are from one specific camera only. The new LTE.
Fishndude is offline   Reply With Quote Back To The Top
Old 07-22-2018, 07:52 AM   #300
Smart
Pope & Young
 
Smart's Avatar
 
Join Date: Oct 2006
Location: Denton, TX
Hunt In: Tom Green County
Default Covert solar panel + enloops

LTE pics may be higher in pixel count because the database thing i mentioned is per Covert. If the ap was accessing your camera each time, it would take as long to access it for every pic as it takes to send one for all cameras.

Last edited by Smart; 07-22-2018 at 07:55 AM.
Smart is offline   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:28 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1999-2012, TexasBowhunter.com