Reply
Go Back   TexasBowhunter.com Community Discussion Forums > Topics > Around the Campfire
 
Thread Tools Display Modes
Old 09-28-2017, 09:53 AM   #1
10132297
Ten Point
 
10132297's Avatar
 
Join Date: Aug 2010
Location: Georgetown
Hunt In: Williamson,Coryell, Bell
Default Obd2 question

I was considering purchasing a used 2004 silverado 2500 at a car dealer in Lampasas to convert into a welding truck, I connected my scan tool and it indicated eight monitors were N/A,

Sent from my SM-N920P using Tapatalk
10132297 is offline   Reply With Quote Back To The Top
Old 09-28-2017, 09:54 AM   #2
Fishndude
Pope & Young
 
Fishndude's Avatar
 
Join Date: Oct 2006
Location: Arlington, Texas
Hunt In: Mason, Ellis and Dimmit counties
Default

So what's the question?
Fishndude is offline   Reply With Quote Back To The Top
Old 09-28-2017, 11:25 AM   #3
10132297
Ten Point
 
10132297's Avatar
 
Join Date: Aug 2010
Location: Georgetown
Hunt In: Williamson,Coryell, Bell
Default

Is it normal to have 8 monitors N/A?
10132297 is offline   Reply With Quote Back To The Top
Old 09-28-2017, 11:32 AM   #4
BETTERLUCKYTHANGOOD
Ten Point
 
BETTERLUCKYTHANGOOD's Avatar
 
Join Date: Feb 2007
Location: Liberty hill
Hunt In: Have bow will travel
Default

Could be they had to put a new battery in it or the battery was disconnected, that will through the monitors into N/A status
BETTERLUCKYTHANGOOD is offline   Reply With Quote Back To The Top
Old 09-28-2017, 11:33 AM   #5
Bowtech38
Ten Point
 
Bowtech38's Avatar
 
Join Date: Dec 2013
Location: Belton
Default

Make them fix it
Bowtech38 is offline   Reply With Quote Back To The Top
Old 09-28-2017, 11:36 AM   #6
97JeepGuy
Eight Point
 
97JeepGuy's Avatar
 
Join Date: Oct 2014
Location: College Station
Hunt In: Livingston, Tx
Default

Sometimes after disconnecting the battery it will take quite a few startups for the monitors to tell you if everything is good with the system or not.
97JeepGuy is offline   Reply With Quote Back To The Top
Old 09-28-2017, 11:39 AM   #7
Jaybo31
Pope & Young
 
Jaybo31's Avatar
 
Join Date: Nov 2010
Location: Montgomery
Hunt In: Montgomery County
Default

Could be that the batt was disconnected or replaced and hasnt been driven enough to reset everything. Or if its one of those road side tote the note places it could have things disconnected to hide a problem. Ive seen it happen.
Jaybo31 is offline   Reply With Quote Back To The Top
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:21 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1999-2012, TexasBowhunter.com